Windows Vista gives message at start up "Windows can't find y.exy to start" RRS feed

  • General discussion

  • Windows Vista gives message at start up "Windows can't find x.exy to start" each time I boot the system.
    • Changed type JimR1Moderator Tuesday, September 15, 2009 4:52 AM
    • Moved by JimR1Moderator Tuesday, September 15, 2009 4:52 AM Off topic. (From:Scanning, Detecting, and Removing Threats)
    Tuesday, September 15, 2009 12:46 AM

All replies

  • This could have been a setting from a previous application or infection which added itself into the Startup keys.

    You may find it useful to go to System Configuration Utility and disable the entry from there.

    To do this kindly go to Start then into the Start Search type in MSCONFIG. A result should show up you may want to open this. Once the System Configuration Utility is open go to the Startup tab. Scroll down into the entries and try to find the Y.EXY entry and uncheck it, click apply then OK. Restart after applying the changes. See if you still have the issue after the reboot.
    The Moon, My Crimson Sanctuary
    Tuesday, September 15, 2009 1:45 AM
  • Thanks.  I found it in the system start up list and disabled it.  But how can I remove it from the startup list and/or registry if it is in there?
    Also found the file y.cxy under my user folder TEMP.  I erased it also.
    • Edited by JackieSZ Tuesday, September 15, 2009 10:58 PM added info
    Tuesday, September 15, 2009 10:57 PM
  • This utility will cleanup invalid msconfig entries - http://www.get-in-control.com/msconfig-cleanup/
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh - Microsoft Security Essentials
    Wednesday, September 16, 2009 12:59 AM