none
"Propose as answer" no longer available.

    Question

  • It started today.

    I no longer have that link on any topic in the forum.  Everything else appears to be the same.


    ¯\_(ツ)_/¯

    Tuesday, February 18, 2014 10:00 PM

Answers

  • As expected the propose answer is back in view today.

    I used the Developer Toolbar to look over the page but it was not findable.  I suspect it is generated by code and the code is triggered by the account settings.


    ¯\_(ツ)_/¯

    • Proposed as answer by Mike LaughlinModerator Thursday, February 20, 2014 5:01 AM
    • Marked as answer by jrv Thursday, February 20, 2014 5:08 AM
    Wednesday, February 19, 2014 3:29 PM

All replies

  • Which browser you're using? Are you looking in the threads which you didn't start?

    I see that link OK in Google Chrome.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Tuesday, February 18, 2014 10:10 PM
    Moderator
  • Which browser you're using? Are you looking in the threads which you didn't start?

    I see that link OK in Google Chrome.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Hi Naomi
    Yes - threads that I didn't start.  Browser is IE 11.  Brand new and works great  Forum, as always, doesn't.  On this thread I see, of course, "Mark as answer".


    ¯\_(ツ)_/¯

    Tuesday, February 18, 2014 10:25 PM
  • I tried in IE 11 and I see that link on my message. What do you see when you use View Source?

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Tuesday, February 18, 2014 10:57 PM
    Moderator
  • Sorry but I no longer have any patience with this forums quirks.  It will likely come back sometime later or not.  Three years and the editor still isn't fixed so this is trivial.

    ¯\_(ツ)_/¯

    Tuesday, February 18, 2014 11:19 PM
  • I'm seeing the propose as answer link too (FF, Chrome, IE10, and IE11).

    You're probably right in that it will return for you at some random point in the future, just hope that you don't run into the issue that plagued me from account creation until about two months ago (I could propose, but then the unpropose link would disappear after a page refresh, never to return...).

    If it goes on for a while, you can always send in an email to fissues (at) microsoft [dot] com to alert the forums team and see if they can iron the problem out.


    Don't retire TechNet! - (Don't give up yet - 12,700+ strong and growing)

    Wednesday, February 19, 2014 12:36 AM
    Moderator
  • Well that is just great.

    Actually I only posted it because it is one more issue that plagues this forum.  Maybe some smart web developer will put it all together and figure out why all of these weird things keep happening.

    I really don't care that it is gone.  It is just odd.


    ¯\_(ツ)_/¯

    Wednesday, February 19, 2014 1:28 AM
  • Actually I only posted it because it is one more issue that plagues this forum.  Maybe some smart web developer will put it all together and figure out why all of these weird things keep happening.

    I sure hope so, that would be nice.

    Off topic, our friend who types in caps - Reverse the letters in his display name and the link he has attached to his account makes more sense...


    Don't retire TechNet! - (Don't give up yet - 12,700+ strong and growing)

    Wednesday, February 19, 2014 1:31 AM
    Moderator
  • Try upgrading to IE9 ?

    I was wondering what his hack was.  I still am not quite sure why.  All of his profile appears to be BS.


    ¯\_(ツ)_/¯

    Wednesday, February 19, 2014 1:48 AM
  • Try upgrading to IE9 ?

    Why.  What is wrong with IE6.  It is almost as good as Firefox.


    ¯\_(ツ)_/¯

    Wednesday, February 19, 2014 1:53 AM
  • Mike - turn it around?  I kept think what does SNOT SNOT mean.  Now I see.  I feel like I wasted a lot of time.


    ¯\_(ツ)_/¯

    Wednesday, February 19, 2014 1:55 AM
  • Yeah, now that I've seen it I can't unsee it.

    My guess is that I'm on some federal watchlist now after clicking on that stupid link. =\


    Don't retire TechNet! - (Don't give up yet - 12,700+ strong and growing)

    Wednesday, February 19, 2014 1:58 AM
    Moderator
  • As expected the propose answer is back in view today.

    I used the Developer Toolbar to look over the page but it was not findable.  I suspect it is generated by code and the code is triggered by the account settings.


    ¯\_(ツ)_/¯

    • Proposed as answer by Mike LaughlinModerator Thursday, February 20, 2014 5:01 AM
    • Marked as answer by jrv Thursday, February 20, 2014 5:08 AM
    Wednesday, February 19, 2014 3:29 PM