none
Windows Vista Product Key is already in use???? OEM 30user Pack RRS feed

  • Question

  • We are system resellers and have used this pack on only 5 systems.  one of the systems started experiencing this error about 2 weeks ago.  Our end user returned it to us yesterday.  Would appreciate speed on resolution.

    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50

    Cached Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-K3Q8W-DT6HR-G88HC
    Windows Product Key Hash: itMuiKmJhN40Lg6wXeUsBWT92Sg=
    Windows Product ID: 89576-OEM-7357695-09964
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: {DEBC88F3-0249-4102-B8CE-E34802B54313}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 108 Invalid VLK
    Microsoft Office Enterprise 2007 - 108 Invalid VLK
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{DEBC88F3-0249-4102-B8CE-E34802B54313}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-G88HC</PKey><PID>89576-OEM-7357695-09964</PID><PIDType>3</PIDType><SID>S-1-5-21-3301013415-417056792-2967905507</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Compaq 6730s</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>68PZU Ver. F.06</Version><SMBIOSVersion major="2" minor="4"/><Date>20080818000000.000000+000</Date></BIOS><HWID>3F313507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>W. Central Africa Standard Time(GMT+01:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>108</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>108</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>7A92D3F95261586</Val><Hash>3lRz9CsLM8pyq+J8sFQpGN9Spgo=</Hash><Pid>89388-707-3019985-65262</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="108"/><App Id="16" Version="12" Result="108"/><App Id="18" Version="12" Result="108"/><App Id="19" Version="12" Result="108"/><App Id="1A" Version="12" Result="108"/><App Id="1B" Version="12" Result="108"/><App Id="44" Version="12" Result="108"/><App Id="A1" Version="12" Result="108"/><App Id="BA" Version="12" Result="108"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6000.16509
    Name: Windows(TM) Vista, Business edition
    Description: Windows Operating System - Vista, OEM_COA_NSLP channel
    Activation ID: 177df7ed-709f-454a-91bd-947ec8a1e668
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89576-00146-576-909964-02-2057-6000.0000-2462009
    Installation ID: 021716375355475586874800944642918705084364791235421852
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57201
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57203
    Use License URL: http://go.microsoft.com/fwlink/?LinkId=57205
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57204
    Partial Product Key: G88HC
    License Status: Unlicensed

    HWID Data-->
    HWID Hash Current: NAAAAAEAAQABAAIAAQABAAAABAABAAEAJJQsTmYtYJzGoMihBHny9B7T6wd+A9ZSrFYqhQ==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   HPQOEM  30E8   
      FACP   HPQOEM  30E8   
      HPET   HPQOEM  30E8   
      MCFG   HPQOEM  30E8   
      ASF!   HPQOEM  30E8   
      SSDT   HPQOEM  SataAhci
      SLIC   HPQOEM  SLIC-MPC
      DMAR           
      SSDT   HPQOEM  SataAhci
      SSDT   HPQOEM  SataAhci
      SSDT   HPQOEM  SataAhci

     

    Thursday, September 3, 2009 3:47 AM

Answers

  • Hello Tbaba,

      The "This key is already in Use" error is just Vista's way of saying you need to Acivate by Phone.  (I know, it's not a very user friendly or informative error message. I've tried to get it changed, but with no luck). 

     To resolve the problem, try Activating by Phone. If you are unable to Activate by Phone thru the normal prompts, please try the below steps:


     
    To Activate by Phone:

    a)    If you have access to the Start button: Click the Start button, and type slui 4 in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

     

    b)    If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type c:\windows\system32\cmd.exe press enter, a new window will come up, type: slui 4 and hit enter and follow steps to Activate over the Phone.

    NOTE: The important thing to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to transfer you to a Live Rep.

    Thank you,
    Darin MS

     

    • Marked as answer by Darin Smith MS Thursday, September 3, 2009 8:03 PM
    Thursday, September 3, 2009 8:01 PM

All replies

  • Hello Tbaba,

      The "This key is already in Use" error is just Vista's way of saying you need to Acivate by Phone.  (I know, it's not a very user friendly or informative error message. I've tried to get it changed, but with no luck). 

     To resolve the problem, try Activating by Phone. If you are unable to Activate by Phone thru the normal prompts, please try the below steps:


     
    To Activate by Phone:

    a)    If you have access to the Start button: Click the Start button, and type slui 4 in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

     

    b)    If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type c:\windows\system32\cmd.exe press enter, a new window will come up, type: slui 4 and hit enter and follow steps to Activate over the Phone.

    NOTE: The important thing to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to transfer you to a Live Rep.

    Thank you,
    Darin MS

     

    • Marked as answer by Darin Smith MS Thursday, September 3, 2009 8:03 PM
    Thursday, September 3, 2009 8:01 PM
  • Hello Tbaba,

    Just to clarify, you are not using the same Product Key on all 5 computers, right?

    Also, looking at the customer's mgadiag report, please refer to this snippet of the report:

    OGA Data-->
    Office Status: 108 Invalid VLK
    Microsoft Office Enterprise 2007 - 108 Invalid VLK

    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    The customer has installed a pirated copy of Office 2007 Enterprise.

    This is a perfect opportunity to alert the customer to the dangers of running nongenuine software.  It is also an opportunity to sell the customer a Genuine installation of Office 2007!
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Thursday, September 3, 2009 10:59 PM
  • Yes, it was the same product key we used on all 5 PCs.    Its a 30 pack license, so I didnt think it was an issue.  and from information given to us the other 4 computers are working fine.  Though its an OEM System Buidler pack and we installed direct on each system (not using the OEM Pre-install kit), is this the reason why?  MUST we use to preinstall kit to use the 30 licenses?  Why arent the other 4 giving similar problems(all 5 systems were setup the same time?

    Thanks as I expect your opinions.
    Saturday, September 5, 2009 11:57 AM
  • Hi guys, calling microsoft and speaking with a rep did it! But do we have to do this for ALL 30 licenses????
    Saturday, September 5, 2009 12:34 PM