locked
Activated Word 2002 is giving the please activate me nags RRS feed

  • Question

  • I work for a medium size company with many home users.  We image the computers here and then send them out to users.  Recently (last couple of weeks).  I have had a few people with this issue.  Word is hooked in with another program and while you may be able to click away the nag, it causes the combined program to hang because it is unexpected.

    If I go to help activation. It says the software is activated.  Yet when I run the diag it says it isnt.  What on earth is going on here?

    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-2MDY9-F6J9M-K42BQ
    Windows Product Key Hash: jY+nlE0RT38EEXpeUqSdQPABSQc=
    Windows Product ID: 76487-OEM-2211906-00101
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {4DF1DF49-D773-4C45-AB19-D012657E5107}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.40.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    Microsoft Word 2002 - 101 Not Activated
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-230-1_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{4DF1DF49-D773-4C45-AB19-D012657E5107}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-K42BQ</PKey><PID>76487-OEM-2211906-00101</PID><PIDType>2</PIDType><SID>S-1-5-21-1036449097-2415772952-2426564067</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Compaq dx2200 MT </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>MS7254 1.02</Version><SMBIOSVersion major="2" minor="4"/><Date>20060404000000.000000+000</Date><SLPBIOS>Compaq,Hewlett,Hewlett,Compaq</SLPBIOS></BIOS><HWID>A6C5365F0184C06C</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Hewlett-Packard</name><model>HP Compaq dx2200 MT</model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{901B0409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Word 2002</Name><Ver>10</Ver><Val>BD45A7FD9FFC53A</Val><Hash>/DpcR87PunmH4sDA4PL7NjE+oBI=</Hash><Pid>54189-754-9671973-16417</Pid><PidType>1</PidType></Product></Products><Applications><App Id="1B" Version="10" Result="101"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 10078:Compaq Computer Corporation|10065:Compaq Computer Corporation|10065:Compaq Computer Corporation|10065:Hewlett-Packard Company
    Marker string from OEMBIOS.DAT: Compaq,Hewlett,Hewlett,Compaq

    OEM Activation 2.0 Data-->
    N/A

     

    Wednesday, September 23, 2009 8:54 PM

Answers

All replies

  • Any clue from anyone??
    Thursday, September 24, 2009 7:08 PM
  • Hi Chris AmpMS,


    Please try Method 3 in this MS KB article http://support.microsoft.com/kb/919895/

    Let us know if it worked for you.

    Thank you,
    Darin MS
    • Proposed as answer by Darin Smith MS Thursday, September 24, 2009 7:11 PM
    • Marked as answer by Chris AmpMS Friday, September 25, 2009 3:23 PM
    • Unmarked as answer by Chris AmpMS Wednesday, February 3, 2010 7:53 PM
    • Marked as answer by Darin Smith MS Thursday, February 4, 2010 10:03 PM
    • Unmarked as answer by Darin Smith MS Thursday, February 4, 2010 10:03 PM
    • Marked as answer by Darin Smith MS Thursday, February 4, 2010 10:05 PM
    Thursday, September 24, 2009 7:11 PM
  • Will give that a shot.....FYI its Word 2002.  I followed the link on the page you gave me to the correct page for my version.  (It is slightly different).

    Thanks for your help
    Thursday, September 24, 2009 7:17 PM
  • Appreciate the help.  Worked perfectly.
    Friday, September 25, 2009 3:24 PM
  • Ok...opening this sucker back up.  That fix worked temporarily but then immediately broke several days later(Fixed by reinstalling word.  This issue continues but it getting worse.  Between my first post and now I have probably fixed 10 more by reinstalling word.  Currently I have about 15 more....this is ridiculous.  What on earth could be causing this? A bad windows or office patch?

    In office they always say activated.  The diagnostic tool says they are activated.....yet you open word and there is that stupid nag.

    I believe these pc's may be the same model and are based off the same image.  The problem doesnt come up all at once, thats why I believe this is somehow caused by a staggered windows update and some errant update is breaking my word installs.

    We have 300+ remote users.  I really dont feel like reinstalling them all.  Anybody have any idea whats going on here?
    Wednesday, February 3, 2010 7:51 PM
  • Hello Chris AmpMS,

    It's unfortunate that your deployed systems are experiencing this issue.  I understand the "PITA" factor involved :-(

    This post is more of a "thinking out loud" post than anything else.....

    The symptoms sound like an issue with the Office license file because when that file is corrupted or otherwise damaged, the symptoms are that your installation of Office does a Jekyll-and-Hyde routine, in that it can't make up its mind whether it's activated or not activated.

    In your case the slight difference is that your systems do not have a full installation of Office, they just have one Office program, Word, installed.

    But, since you are reporting that the issue is fixed with a reinstallation of Word, then I have to believe the problem does not lie in a bad license file.  The reason is described in the KB that has the FixIt that deletes the license file, http://support.microsoft.com/kb/903275/.  Here's an extract:

    "Some activation problems indicate that the license file is corrupted for Microsoft Office 2003 or for Microsoft Office XP. If the license file is corrupted, you cannot resolve the problem by removing and then reinstalling the Office product. The license file is not removed when you remove the Office product. Additionally, the license file is not overwritten when you reinstall the Office product. Another symptom of a corrupted license file is a failure to successfully pass Office Genuine Advantage validation. If the license file is corrupted, use one of the following methods to delete the license file...."

    I know that this does nothing to help your situation, but as you know, troubleshooting can be just as much figuring out what the problem isn't, as it is figuring out what the problem is.
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Thursday, February 4, 2010 12:56 AM
  • why are you marking your post as answer...it is not unfortunately

    oops, Thats Darin not you
    Friday, February 5, 2010 3:41 PM