locked
R2 Mediation server not cutting audio through immediately RRS feed

  • Question

  • I've just noticed a problem with R2 mediation server: when I place an outbound call to an automated system (like American Airlines IVR) audio doesn't get cut through until I make some noise on my end.

    If I'm totally silent (or in really quiet room) I hear nothing from the IVR. Once I say something or cough - the I start hearing the IVR in mid stream.

    I can't figure out what the deal is... I've mitigated it by turning up my mic's recording level, but that's not a great workaround.

    If I reconfigure myself to go out an R1 mediation server, the problem never happens.

    Anyone have any ideas?

    Regards,
    Matt

    Matt McGillen, PointBridge - https://blogs.pointbridge.com/Blogs/mcgillen_matt/default.aspx
    Monday, March 2, 2009 10:29 PM

All replies

  • Hi Matt,

    Not sure if I am leading you up the wrong path here but I did see another post similar to yours that talked about silence suppression and VAD on the mediation server, so you are not alone. There was no answer but those two areas may be a good place to start looking. I would think early media should not be an issue but turning off VAD on the PSTN side of the medaition server could be a good test if that is possible or on the PSTN gateway.

    Cheers
    Chris
    http://voipnorm.blogspot.com/
    Tuesday, March 3, 2009 5:32 AM
  • Hey Chris,
    Thanks for the reply. It definitely appears to be VAD related, but I really don't think there's a way to disable it on the Mediation server... I'd actually just like to be able to tune it; in general VAD has proven to be pretty good in R2, just in this case it appears to be a little too good. Either way, I can't find a way to tweak it... Any ideas where you may be able to tune that?

    Regards,
    Matt

    Matt McGillen, PointBridge - https://blogs.pointbridge.com/Blogs/mcgillen_matt/default.aspx
    Tuesday, March 3, 2009 5:59 AM
  • Hi Matt,

    I usually turn it off at the gateway, not sure how to tune it in OCS though. You may want to see if there is a way to tune your gain levels though. I have heard of this being an issue with UM and some gateways. You should at least be able to do that.

    Cheers
    Chris
    http://voipnorm.blogspot.com/
    Tuesday, March 3, 2009 3:33 PM