locked
Cannot "Connect" computer on new install RRS feed

  • Question

  • Have a new install of WHS2011 on a new LAN.  I do not have full control of every aspect of the network but have cooperation from the administrators.  Need to set up backup on a couple client computers. 

    I can Remote Desktop into the Server and I can get to the server via https:/<servername> but cannot connect via <a href="http:///connect">http://<servername>/connect... note the https and http differences.

    Is there another way to get the connect to work by finding the WHSConnector software on the server and moving a copy over to the clients? 

    PS  I assume some of the ports of the server may  be closed by the LAN router.

    Tuesday, February 19, 2013 4:51 PM

Answers

  • You can find the Computerconnector.exe on the server in "C:\Program Files\Windows Server\Bin\WebApps\Client\Package\en"

    But before running it on the client you must rename it to "ComputerConnector(192.168.1.200).exe" with 192.168.1.200 to be replaced with the IP of your server. Both () are required!

    Luc.

    • Marked as answer by jerryyyyy Thursday, February 21, 2013 5:46 PM
    Wednesday, February 20, 2013 3:56 PM

All replies

  • Try this way: http://192.168.1.200:65510/Connect/?  (replace the string 192.168.1.200 with the IP address of your server)

    Luc.

    Wednesday, February 20, 2013 8:46 AM
  • Thanks, unfortunately that did not work. 

    The problem seems that in the secure environment I work in the server is on another subnet in a room from the subnet of the client machines.  So the server IP is like 192.158.126.100 and the client is 192.158.45.123. This is apparently a prerequesite for the connector:

    http://technet.microsoft.com/en-us/library/network-connection-requirements-2.aspx

    I can get to the server via like https://server/remote. I can also remote access into the server and get to the control panel etc..

    However, the "Connect" eludes me.  Our sysadmins are having a problem changing the subnets around... major surgury. 

    I was hoping to create a backup solution on the cheap... but seem to be stymied. 

    Wednesday, February 20, 2013 2:54 PM
  • You can find the Computerconnector.exe on the server in "C:\Program Files\Windows Server\Bin\WebApps\Client\Package\en"

    But before running it on the client you must rename it to "ComputerConnector(192.168.1.200).exe" with 192.168.1.200 to be replaced with the IP of your server. Both () are required!

    Luc.

    • Marked as answer by jerryyyyy Thursday, February 21, 2013 5:46 PM
    Wednesday, February 20, 2013 3:56 PM
  • Your solution worked AFTER turing off the Windows Firewall on the Server.  It is already behind 2-3 massive firewalls...  Backups now running.

    Thanks!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Thursday, February 21, 2013 5:47 PM