locked
issues with e-mail RRS feed

  • Question

  • I am having issues with my e-mail in CRM, seems that when I attempt to send an e-mail from CRM there is a document in the body of the e-mail that I can not delete. I am the only one that is having this issue?  I have looked at my signature and I do not have this document show up in my signature.
    Tuesday, May 11, 2010 3:08 PM

Answers

All replies

  • Hello, so that one of the community members can help you troubleshoot this issue further, it would be helpful to know:

    1. Which version of CRM you are using, and what Update Rollup is installed on the server and client
    2. What troubleshooting steps you have taken so far
    3. Whether the issue affect all users, or just you
    4. Your CRM security role
    5. Most importantly: the name of the file

    Regards, Neil


    Neil Benson, CRM Addict at Customery Ltd.You can reach me on LinkedIn or Twitter, and you're welcome to sign up to Customery, an online community for UK-based Dynamics CRM people.

    Tuesday, May 11, 2010 4:38 PM
    Moderator
    1. Which version of CRM you are using, and what Update Rollup is installed on the server and client CRM 4.0 (4.0.7333.1750)
    2. What troubleshooting steps you have taken so far   I have deleted my signature and created a new one
    3. Whether the issue affect all users, or just you  this issues is just with my account
    4. Your CRM security role   system administrator
    5. Most importantly: the name of the file http://crm-server/*******/activities/email/edit.aspx?pId={DEBD1462-AE5B-DF11-961A-0019B9E50A40}&pType=112&pName=raid server failure&partyid={43F4FC23-AD5B-DF11-961A-0019B9E50A40}&partytype=1&partyname=*******

     

    Wednesday, May 12, 2010 7:46 AM
  • I don't quite understand what you mean by, "I have looked at my signature and I do not have this document show up in my signature"

    If you are creating an e-mail from the CRM Web client, then there is no signature option unless you have customized the application.

    If you are creating the e-mail from the CRM Outlook Client, tracking it in CRM and then viewing the sent e-mail in from the CRM Web client, check the attachment tab of the e-mail and see if there is an attachement. 

    Otherwise, please post a screen shot so we can better understand what you are seeing.


    Regards, Donna

            Windows Live Blog

    Thursday, May 20, 2010 7:50 PM
  • Answer  was to delete commercial add-on for emails used on the system. I know because this is my customer.
    Truth is opened the prepared mind

    My blog (english)
    Мой блог (русскоязычный)
    Tuesday, May 25, 2010 8:44 AM
    Moderator