locked
Verizon FiOs HELP!!!!! RRS feed

  • Question

  • Ok i've been fooling around with my verizon FiOs for the past 3 months trying to get remote access to work nothing has helped  I have the Actiontec MI424WR router. I know that Verizon wont help me at all becaused I have called them 3 or more times and their responce is that they block port 80 and that the only way around it is to get a business account is there anyone that can help me please???????????

    Thanks,

    Ever so stressed

    Sunday, July 22, 2007 8:41 PM

All replies

  • Hi,

    Well, if your ISP block port 80, then simply they against web hosting issue, for that they want you to upgrade to business plan.

    You on your own, and if you want to still do, then risk for terminated your services will happend.

    Either way, that said, and still want that, publish your web server on another port than 80, like 8080 and a like, but anyone will access your web as this:

    https://yourservername:8080

    As well, you need to setup WHS IIS to listen on the port your forward it in your router.

    My best.

    Sunday, July 22, 2007 9:06 PM
  •  rbecwar wrote:

    Ok i've been fooling around with my verizon FiOs for the past 3 months trying to get remote access to work nothing has helped I have the Actiontec MI424WR router. I know that Verizon wont help me at all becaused I have called them 3 or more times and their responce is that they block port 80 and that the only way around it is to get a business account is there anyone that can help me please???????????

    Thanks,

    Ever so stressed



    The Verizon AUP is quite clear:
    http://www.verizon.net/policies/vzcom/tos_popup.asp (Verizon's Residential (including FIOS) AUP)
    3.7.5 You may not use the Broadband Service to host any type of server whether personal or commercial in nature.


    You're not allowed to run servers with residential Verizon accounts, not even on other ports that aren't blocked.
    Sunday, July 22, 2007 9:50 PM
  •  

    Poo!

     

    I run a server along with a domain under (previous) Verizon DSL and now Verizon FIOS. The installers knew it and the help desk techs know it as I tell them that it is installed. Of course I am not hosting a web server or web site so that may make a BIG difference.  I use the Domain to keep current on MCSA matters along with CompTIA Network plus and CompTIA A plus matters.  (He who is not learning is Dying).  The best way to do what you want is setup a DMZ on your Verizon Actiontek router and use another router to run the network.  The Verizon tech helped me with that chore.  It works great.  I can NOT say anything good about the actiontek Router from Verizon.  The help menu in the router is non-existant.  You have to access the CDRom that came with the router to find out how to set up the damned thing.  What a piece of junk even if it is "built to last".  I now get my static IP addresses from my Netgear router  and DNS comes from my Netgear router.  The verizon router is basically useless for wireless or routing. I will need it for TV service as soon as my Satellite contract expires but that is in the near future.

     

    LOL

    Tuesday, July 24, 2007 10:53 PM
  • The installers don't set or enforce policy. If you get caught, they CAN lock your account. It's your choice to follow to the AUP, like you said you would, or not. 

     

     

    Tuesday, July 24, 2007 11:32 PM
  • I really love the fios, I had charter cable before and it was horrible.  I guess I'll have to wait to get my bill and pay it through the bank.  I'm sorry you've had all this trouble but maybe you should just pay through the bank also.  Hopefully that will work.

    Just Frustrated

     

    Friday, October 5, 2007 8:01 AM
  • turn on NAT

     

       
     
    Main
    Wireless
    Settings
    My Network
    Firewall
    Settings
    Parental
    Control
    Advanced
    System
    Monitoring
      Main
      Add Static NAT
      Logout


    Add Static NAT


    Networked Computer / Device:  
    Public IP Address:
    ...
    WAN Connection Type:
    Enable Port Forwarding For Static NAT
    Protocol



     
    Tuesday, October 30, 2007 7:03 AM
  • Go into your router (192.168.1.1), Select Firewall Settings and then Port Forwarding.  Then set it up thusly:

     


    Port Forwarding

    This feature enables applications (Games, Webcams, IM & Others) by opening a tunnel between remote (Internet) computers and a specific device port inside your local area network(LAN).


    Networked Computer / Device Network Address Public IP Address Protocols WAN Connection Type Status Action
    192.168.1.5
    192.168.1.5
      HTTP - TCP Any -> 80 All Broadband Devices Active
    192.168.1.5
    192.168.1.5
      HTTPS - TCP Any -> 443 All Broadband Devices Active
    192.168.1.5
    192.168.1.5
      RDP Proxy - TCP Any -> 4125 All Broadband Devices Active
    192.168.1.5
    192.168.1.5
      Remote Desktop - TCP Any -> 3389
            UDP Any -> 3389
    All Broadband Devices Active
    Add

    Tuesday, October 30, 2007 2:40 PM
  • i need help, my son's xbox 360 worked wireless for about a month but now wont connect using ip address fault, i also have an actiontec mi424wr, i have called verizon numerous time to be told that microsoft is building a patch for this router.is this true? i have hooked up a the router with cable that runs through the house on the floor so he can play his xbox which stinks and i want to go wireless or the money we spent extra to get the wireless adapter is useless, after numerous calls again to verizon so he can play open on his xbox instead of moderate. what is the problem verizon router or your xbox?

    Saturday, November 3, 2007 3:53 PM
  •  halliday wrote:

    i need help, my son's xbox 360 worked wireless for about a month but now wont connect using ip address fault, i also have an actiontec mi424wr, i have called verizon numerous time to be told that microsoft is building a patch for this router.is this true? i have hooked up a the router with cable that runs through the house on the floor so he can play his xbox which stinks and i want to go wireless or the money we spent extra to get the wireless adapter is useless, after numerous calls again to verizon so he can play open on his xbox instead of moderate. what is the problem verizon router or your xbox?

     

     

    The problem is the Fios Router!!

     

    1. You do not have to use it you can just replace it
    2. Buy another  Wireless Router and link it to the Actiontec ( make sure the internal IP are different ) and connect your Xbox 360 to the new ri=outer it will work fine.

    There is another benefit to option 2 - Security -the Xbox will be on its own IP range. This is a little more security.

    Saturday, November 3, 2007 4:33 PM
  • How do you change the internal IP on the wireless router?
    Sunday, November 4, 2007 3:56 PM
  •  

    verizon fios don't block any prot  you just turn on forward port to you server or you can anable NAT route to you webserver port 80 it may work missure you webserver running on prot 80 anable NAT at firewall option if you running window than choice you lan ip webserver you running  on  then public ip and anable  NAT that will work

     

    Monday, November 5, 2007 5:35 AM
  •  


    Networked Computer / Device Network Address Public IP Address Protocols WAN Connection Type Status Action
    192.168.1.5
    your wan ip   HTTP - TCP Any -> 80 All Broadband Devices Active
    192.168.1.5
    yourwan ip   HTTPS - TCP Any -> 443 All Broadband Devices Active
    192.168.1.5
    yourwan ip
      RDP Proxy - TCP Any -> 4125 All Broadband Devices Active
    192.168.1.5
    yourwan ip
      Remote Desktop - TCP Any -> 3389
            UDP Any -> 3389
    All Broadband Devices Active
    Add
    Monday, November 5, 2007 5:40 AM
  •  rbecwar wrote:

    Ok i've been fooling around with my verizon FiOs for the past 3 months trying to get remote access to work nothing has helped  I have the Actiontec MI424WR router. I know that Verizon wont help me at all becaused I have called them 3 or more times and their responce is that they block port 80 and that the only way around it is to get a business account is there anyone that can help me please???????????

    Thanks,

    Ever so stressed

     

    Main
    Wireless
    Settings
    My Network
    Firewall
    Settings
    Parental
    Control
    Advanced
    System
    Monitoring
      Main
      Add Static NAT
      Logout


    Add Static NAT


    Networked Computer / Device:  
    Public IP Address:
    ...
    WAN Connection Type:
    Enable Port Forwarding For Static NAT
    Protocol



     



    abc
    Monday, November 5, 2007 5:44 AM
  • hi, just read your post.

     

     I have the exact same router from verizon that i received when i got the FiOS installed. The problem that i had with mine was that the wireless network adapter would not connect to the network. I am wondering if this is your problem also but am not sure because you said that it connected before with the wireless adapter.

     

    Anyways, my point is that i have the same router and i could not connect to my wireless network because the firmware needed to be updated. i had to call Actiontec and they told me that is what it was. So i contacted verizon and they called me back this morning with a solution. they sent me an 18 page .pdf file on how to update the firmware. Its pretty simple, not complicated at all. Most, if not all, of the pages are pictures, so it is very easy to follow. You should call Verizon and ask for the pdf file. It just came out today, or so that's what i was told.

     

    If not, reply back and i can send you the file to your email. Hope it helps

    Wednesday, November 7, 2007 8:49 PM
  •  

    find at your router  actointec  it is on the lable MAC ID : 78aa........ and web key: q2df3w4ts ...... used that web key or you can make a new web key what ever you want but the web key at router box that is default from factory
    Friday, November 9, 2007 2:24 AM
  •  

    Probelm I have is my Actiontec MI424WR router from Verizon doesn't list "RDP Proxy (4125)"  it only has "RDP (3389). I need to forward port 4125 to my WHS so I can remote into my pc's while I'm away from home.
    Sunday, December 30, 2007 5:31 AM
  • create new protocol and new port for that it in advanseting

     

    Sunday, December 30, 2007 7:00 AM
  • Great, thanks that worked!

     

    Monday, December 31, 2007 4:18 AM
  •  

    can you send me the file to update? verizon was here for over 12 hours and still cant get my laptop to pick up the damn signal
    Wednesday, February 27, 2008 2:24 AM