locked
Media Library does not show all pictures RRS feed

  • Question

  • Hello all,

    On my WHS 2011 Web acces page, the Photo Library does only show pictures from the folder Music (e.g. covers that are located in the Album folders). The photo's in the Pictures folder are not shown. Can anyone help troublehooting?

    Regards,

    Stephan


    You know you're an engineer when you have no life and can prove it mathematically
    Thursday, April 28, 2011 7:10 PM

All replies

  • From the WHS Dashboard, select "Setings", "Media", "Media Library", "Customize".
    Double check if the "pictures" share is enabled?

    - Theo.


    No home server like Home Server
    Thursday, April 28, 2011 9:20 PM
    Moderator
  • Double checked. Afbeeldingen (Pictures in Dutch) is shared, just as "Muziek", "Tv-opnamen", and "Video's".

     


    You know you're an engineer when you have no life and can prove it mathematically
    Friday, April 29, 2011 6:00 AM
  • Presuming by "shared" you mean the "Afbeeldingen" shared folder media library status Included is set to "Yes".
    Also presuming you are running the Dutch language version of WHS and the "Afbeeldingen" folder is the default non-customized pictures folder as created by WHS. Pictures are in standard .JPG format?

    It should show up, but sometimes it takes some time before the media library index picks them up.
    Rebooting the server sometimes helps?

    Personaly I would try:
    *creating a new share, Included it in the media library by setting it status to "yes". Then - from a client PC - add some .JPG files.
    See if these files show up?

    *If yes, create a new sub-folder in "Afbeeldingen". Add the same .JPG files to this folder...
    See if these files show up?

    - Theo.


    No home server like Home Server
    Friday, April 29, 2011 8:49 PM
    Moderator