none
Forum Links Crash when using Safari on iPad RRS feed

  • Question

  • The following error message appears when clicking Forum Links using Safari on an Apple iPad with Apple System version 4.2.1  I'm send a copy of this error message from my PC.  I'm unable to use the Forum with the iPad.

    Dee

    ====================================================================== Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. 

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

    <!-- Web.Config Configuration File -->
    
    <configuration>
      <system.web>
        <customErrors mode="Off"/>
      </system.web>
    </configuration>

    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

    <!-- Web.Config Configuration File -->
    
    <configuration>
      <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
      </system.web>
    </configuration>

    Server Error in '/Forums' Application.

    Runtime Error


    EXPRESS LINE, Inc. Web Site Design, Hosting & Management sales@exline.com Online Since 1985 -http://www.exline.com
    Thursday, February 17, 2011 1:33 AM

Answers