locked
Error: No phone system connection RRS feed

  • Question

  • The problem is:
    In my communicator Client I get the message:
    No phone system connection
    Cannot connect to the phone system
    The call controll server may be temporarily unavailable. If the problem persist contact youre administrator.

    But this error is strange because I can call from my softphones to office communicator clients and from clients to softphones. So I think there is not a real problem with my phone system.

    I use a:
    Office communicator and SQL Server (1 server)
    Exchange Server
    Mediation Server
    EDGE Server
    Brekeke PBX & SIP server. (this is installed on my EDGE server)

    I don't know if anyone has experience with brekeke but it is very easy to install.
    I installed brekeke because I don't have that much experience with SIP & PBX.

    I hope it is just one click.
    Monday, March 2, 2009 11:16 AM

Answers

  • Hi,
    You don't need to check the "Enable PBX integration" box - that is only to configure remote call control, as NKV has indicated. Just clear that checkbox.

    Also: are you using a mediation server? Have you set up a SIP trunk on the PBX to point to the OCS Mediation Server? Have you configured the PBX to route MOC calls over the SIP trunk to Mediation/OCS? If you've answered no to any of these questions, you'll need to do some work setting up voice integration with your PBX.

    I suggest starting here and checking out all the other good docs MS has on voice integration.

    Regards,

    Matt


    Matt McGillen, PointBridge - https://blogs.pointbridge.com/Blogs/mcgillen_matt/default.aspx
    • Marked as answer by 64mike53 Thursday, March 12, 2009 8:06 AM
    Wednesday, March 4, 2009 2:54 AM

All replies

  •  Hi

    It seems you configured your OCS users with RCC mode (Remote Call Control, as said in you error message)
    If you plan to use Mediation server and SIP Server, then  it is the EV mode (Enterprise Voice).
    You will need to change user configuration to Enterprise Voice, assign tel number in E164 format (+countrycode-number) and define location profile, rules, etc on OCS for your Mediation server to work with SIP server.
    Monday, March 2, 2009 10:08 PM
  • Thanks for youre reply.

    I inspected my configuration. I already have configured Enterprise Voice at the user configuration.

    I also checked PBX intergration so I need to configure a Server URI and a Line URI.
    Maybe there is my problem because I don't really know what to enter in the server URI. I entered my sign-in name there but I don't know if it is right.

    But the rest what you said I have configured so youre reply doesn't work. I see this problem more on the internet and everyone gives the same answer but I think my problem is slightly different.

    I hope someone can help me.
    Tuesday, March 3, 2009 8:15 AM
  • Hi,
    You don't need to check the "Enable PBX integration" box - that is only to configure remote call control, as NKV has indicated. Just clear that checkbox.

    Also: are you using a mediation server? Have you set up a SIP trunk on the PBX to point to the OCS Mediation Server? Have you configured the PBX to route MOC calls over the SIP trunk to Mediation/OCS? If you've answered no to any of these questions, you'll need to do some work setting up voice integration with your PBX.

    I suggest starting here and checking out all the other good docs MS has on voice integration.

    Regards,

    Matt


    Matt McGillen, PointBridge - https://blogs.pointbridge.com/Blogs/mcgillen_matt/default.aspx
    • Marked as answer by 64mike53 Thursday, March 12, 2009 8:06 AM
    Wednesday, March 4, 2009 2:54 AM