locked
server folder problems WHS 2011 RRS feed

  • Question

  • I am having serious trouble with my server folders in WHS 2011.  At random it will deny me access to me, I am the administrator, and I cannot even access my own files.  Now when I try to access any server folder I get a different but similar error stating \Videos is not accessible, you might not have permission to use this network resource.  Contact the administrator of this server.  The device is not ready.  I have been searching for hours trying to find a solution to this.  Restoring a backup is not an option.  Is there an alternative way of securing my data somehow and just reinstalling?  I would really appreciate any ideas.  Thank you



    Saturday, December 10, 2011 3:34 PM

All replies

  • Now inexplicably I can access the Video folder that I was not able to before, but while I can get into the folder I cannot access some of the files within, seemingly random which files WHS allows me to access.  I get that that error message about asking permission form the admin.  I can remote desktop the server and manage the files that way but I would rather get this permission mess sorted out so I can just manage through the dashboard.  Any help?  Thanks
    Saturday, December 10, 2011 4:09 PM
  • Did you ever find a resolution to this?  I am having the same exact issue.  It happens at completely random times.  Certain folders I can get into but other's I can't.  For example I can get into everything expect for Documents and my own folder I created for my account.  I even un-shared and re-shared the folder and it still doesn't work.  I know the permissions are correct. 
    Mike | http://mikecel79.wordpress.com
    Wednesday, December 14, 2011 12:13 AM
  • For both I have had similiar issues, after loosing connection, or the power goes for a substantial time.  I tried the un-shared and shared option, but didn't work completely.  I was required to go even deeper.  You can go into computer, click on the drive that your folder is located, then right click on the folder you wish to have permissions for, say the videos folder.  Click the sharing tab.  Then click on the share button.  Do you see your administrator or even your access name in the list?  If you do does it have a question mark?  If it has a question mark, it lost it's sharing ability.  Delete the name with question mark and then go to the drop down above and select whom you wish to give access to and then the read/write attributes.  Since doing this for all my folders, I have had no more problems.

    I don't know if this will solve your issue, but it sounded like something I had to dig through also.

     

    Tuesday, December 20, 2011 7:46 PM
  • When I checked the permissions everything looked ok.  I even did as you suggested and my account did not have a question mark.  To fix the problem temporarily I opened it up to all users and that fixed the issue.  it's not ideal but for now I can at least get to my files.
    Mike | http://mikecel79.wordpress.com
    Tuesday, December 20, 2011 8:00 PM
  • Thanks for the tip, but when I go there the share tab is grayed out and I cannot access it.  Any ideas?
    Friday, January 27, 2012 9:53 PM