please help! multiple errors at log in, failure to load system apps, windows could not activate-vista home premium RRS feed

  • Question

  • ive been having problems with my system for awhile now.  i have a toshiba laptop with vista home premium pre installed. 

    first it wouldnt let me create any restore points, and it had erased ones i know i had made, telling me there were none.  then it started telling me that it could not log on to the windows system even log, when it does this it will open my wallpaper, my desktop and the start menu, but none of them have the vista styling, more like the classic version.  it wont let me open the control panel, either from the menus or from tpying control.exe from the run new task box.  finally it let me create a restore point and after i did some disk clean up, ran a malicious software scan, and a virus scan from windows defender, it told me there were no threats.  i ran some of the updates and restarted my computer. 

    after the restart it kept telling me that it could not start windows explorer could not start, giving me a black screen, no taskbar, no icons.  from the task manager i was able to run the system restore and go back to before the updates.  it still didnt work, it told me after running the restore program that it did not succesfully finish and still gave me the windows explorer error message.  i went forward to the next system made restore point (windows module install) still nothing, and forward one more system created point(windows update) and finally it let me log back in with the limited classic styling and failure to log in to system apps.  from some forums i learned how to restart the event log, task manager, audio, windows defender from services.msc. this seemed to work until i logged off my user and tried to log back in. 

    after logging out, it then told me it couldnt....i dont remember quite exactly...something like windows could not activate/validate/authenticate error code 0x80070426.  (ive gotten several versions of this message over the last month, but none that wouldnt actually let me log in to the computer.)  i tried to log in several times and it told me this same thing and kicked me off to the log in screen.  i restarted and got it to let me log on to the limited error ridden version.

    i found this forum question when i googled the error code http://www.vistax64.com/vista-general/125836-activation-error-0x80070426.html that told me to run the mga diagnostic, which i have and this is what i got after running it.

    some of the error codes i have written down were 0x80070032, 0x800106ba, 0x80070426.  it fails to log in to the system event log, it will no longer let me open the update window or the control panel, and shuts down windows explorer shortly after i open it.  i also ran sfc /scannow from the command prompt and it scanned my system saying there were repairs needed, but it could not succesfully repair them, but i wasnt sure how to see what these repairs were.

    i just want my system to start up and run smoothly, with out worrying about if it will or not every time, if i will be able to use it or not each day.  please help

    Diagnostic Report (1.9.0011.0):
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-JQMWD-2QJRJ-RJ34F
    Windows Product Key Hash: R8gPTEFMoOygFewoq/uOoWMpz68=
    Windows Product ID: 89578-OEM-7332157-00237
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {5B0700B8-2C4A-48BD-836B-51B2DA9769E8}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered,
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{5B0700B8-2C4A-48BD-836B-51B2DA9769E8}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-RJ34F</PKey><PID>89578-OEM-7332157-00237</PID><PIDType>2</PIDType><SID>S-1-5-21-1057712510-994901703-3176631456</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite A215</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>1.00   </Version><SMBIOSVersion major="2" minor="4"/><Date>20070827000000.000000+000</Date></BIOS><HWID>CB303507018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>TOSINV</OEMID><OEMTableID>TOSINV00</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>A0BEBA5FAF1FF1E</Val><Hash>Wf8hkAOz02ZfU4C2n2TiRwhYPOg=</Hash><Pid>81602-911-1621657-68939</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    HWID Data-->
    HWID Hash Current: OgAAAAEABwABAAEAAQABAAAAAgABAAEAJJQi2Uaeenis766EvtEQmriRkKbEQvL08vRsc6xWLQ14qg==

    OEM Activation 1.0 Data-->

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   TOSINV    APIC 
      FACP   ATI     Herring
      MCFG   TOSINV    MCFG 


    Thursday, July 30, 2009 12:14 AM


  • Hello gigirl,

      Out of your whole post the thing that stands out the most are:

    1) "first it wouldnt let me create any restore points, and it had erased ones i know i had made, telling me there were none. "

      This a standard thing that allot of Malware will do. Turn off System Restore and delete all the restore points. I know you sanned your system, but no AV product will catch everything (whenever a new form of malware is found, ithere is always a lag time till the new malwar's signature is updated to an Anti-Virus program).  The strange part is that you were able to use Windows Update. Usually, when a Malware disables System Restore, it will also disable Windows Update. (The malware author doesn't want you to remove the malware thru a Restore but they also don't want you to download any Microsoft Malware Removal updates) 

    2)  "i also ran sfc /scannow from the command prompt and it scanned my system saying there were repairs needed, but it could not succesfully repair them"

      This tells me there is some sort of file corruption that has occured (or is still ocuring) that is bad enought that Vista couldn't repair it.  

      It maybe that the file corruption is what is causing the system restore to not work or it could be a Malware that is causing the Restore problems and the file corruption.

      From your Diagnostic Report, the only Anti-Piracy problem I see, is that the Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine.  The Service being stopped may cause the desktop background to turn black , the task bar and start button to disapear and the Control Panel to not open, but would not touch System Restore functionality nor effect any startup processes. 

      Normally the Software Licensing Service being stopped this is not a big problem, since you can just restart the Service. However, we have seen a number of users that receive an error when they attempt to restart the Service. This indicates a more serious 'root cause' to the service having stopped.

      I will provide you with the steps to diagnose what type of Software Licensing Service has stopped issue, that you have, but at the end of the steps I think the only thing you will learn is, what we already know, that Vista has a file corruption issue. In that event, my only recommendation would be, as it says below for "B)" to reinstall Vista or contact Vista support (http://support.microsoft.com) and see if they have any alternatives they can provide.

      What I would like you to do is to try to restart the service using the 'Service Restart' steps, below. If the service won't restart, you will receive an error. The error is what will tell you which type of 'Software Licesing Service Has Stopped' issue, you have and options for what to do about it.
     Service Restart steps:

    (If you have access to the Start button):
    1) Click the Start button
    2) Type: cmd in the Start Search field
    3) At the top the Start window, you will see cmd.exe
    4) Right Click cmd.exe and select Run as Administrator
    5) Type: net start slsvc

    (If you do not have access to the Start button):
    1) Click the option that launches an Internet Browser
    2) A Browser will open, type: %windir%\system32 into the address field
    3) Find the file cmd.exe
    4) Right Click on the cmd.exe and select Run as Administrator
    5) Type: net start slsvc

    A) If the error message is "System Error 3, The system cannot find the path specified." or "System Error 2, The system cannot find the file specified": Go to the main Vista Validation forum page http://social.microsoft.com/Forums/en-US/genuinevista/threads/, look in the announcement section and follow the steps found in thread "Fix for ‘Software Licensing service Has Stopped’ on some Vista 64bit systems"

    B) If you receive any other error (System Error 5, System Error 57346 or System Error 54273): These occur as a result of massive file corruption.  We do not know what the root cause of the corruption is, but the likely causes are either Malware Infection or failing Hard Drive. The only resolution we can suggest is reinstall Vista.

    C) If you receive no System Error and the Service start but then stops almost immediately: Something is apparently activity stopping the service. Most likely caused by some other dependent Windows Service or possibly a Malware infection. While the Software Licensing Service, itself, is part of the Anti-piracy sub-system, the running (and stopping) of Windows Services is a Vista core system that I have no insight to and is supported by Vista support at http://support.microsoft.com

    I hope this was helpful,
    Darin MS

    Thursday, July 30, 2009 8:27 PM