2015 Enhanced SLA Details RRS feed

  • Question

  • Hi everyone. Do anybody meet similar situation?

    following the documentation 62364_CRM2015_SLA_L01_SLA.pdf I create new SLA with two items, activate it and set as default. Next create new CASE, save it and after that in Enhanced SLA Details error has occurred "First response in NaNh NaNm NaNs" - "time that has elapsed since the action should have been completed".

    Timer is not start count down. In first item I set there 1 minute to warn and 5 minutes to failure. After 5 minutes the message change to Expired. so SLA item is working. Question is why instead count down timer in Enhanced SLA Details is red bolded NaNh NaNm NaNs?

    • Edited by NetwiseDM Thursday, March 12, 2015 3:46 PM
    Thursday, March 12, 2015 3:42 PM

All replies

  • Please check if you have followed the following steps while adding the Timer Control on the page:-

    In the Timer Control dialog box:

    In the General section, enter a name and label for the control.

    Under Data Source, next to Failure Time Field, select the date-time field that represents the time when a milestone should be completed. For example, select the First Response By field.

    Next to Success Condition, select a field to use to evaluate the success of the milestone, and then choose the condition that indicates success. For example, select the First Response Sent field, and then select Yes to indicate the success criteria of the First Response metric. This setting is required.

    Next to Warning Condition, enter the condition that will cause the timer control to display a warning when the time is about to expire. For example, in the first list next to Warning Condition, select First Response SLA Status. In the list to the right, select Nearing Noncompliance.

    This blog below shall help you further -




    • Marked as answer by NetwiseDM Monday, March 16, 2015 10:43 AM
    • Unmarked as answer by NetwiseDM Monday, March 16, 2015 10:43 AM
    Saturday, March 14, 2015 5:21 AM
  • Failure Time field  is set correctly. In customisation in SLA KPI Instance two Timers is set. First is in First Response SLA form, second is in Resolve By SLA form. The timer is configured by CRM so suppose that there are no mistake.
    Monday, March 16, 2015 10:45 AM