locked
Windows live one care always unresponsive RRS feed

  • Question

  • I have windows live one care and normally  it has been wonderful, up until two days ago. When i try to open it the menu opens, but then it just freezes. It is unresponsive. I have unistalled it and reinstalled it, but it still will not open.
    • Moved by JimR1Moderator Tuesday, July 21, 2009 5:14 AM (From:Windows Live OneCare Update)
    Tuesday, July 21, 2009 12:43 AM

Answers

  • It is possible Terminal Services, a One Care dependent service, is not running. To check this open Start>Run and type "services.msc" without the quotes in the Run box. When the Services Console opens scroll down to Terminal Services and double click it. If the service is stopped, start it and select Automatic Startup from the Startup Type drop down menu. Select Apply and OK. Close the Services Console then open One Care. If the issue persists please contact support. How to reach support - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh - Microsoft Security Essentials
    Tuesday, July 21, 2009 5:21 AM
    Moderator

All replies

  • It is possible Terminal Services, a One Care dependent service, is not running. To check this open Start>Run and type "services.msc" without the quotes in the Run box. When the Services Console opens scroll down to Terminal Services and double click it. If the service is stopped, start it and select Automatic Startup from the Startup Type drop down menu. Select Apply and OK. Close the Services Console then open One Care. If the issue persists please contact support. How to reach support - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90
    Jim - MVP Windows Live - Forum Moderator - Live One Care - Live Mesh - Microsoft Security Essentials
    Tuesday, July 21, 2009 5:21 AM
    Moderator
  • Thank you ! :) that seems to have been exactly what the problem was. It is now working perfectly. Thank you  for such quick help :)
    Tuesday, July 21, 2009 11:35 PM
  • Thank you ! :) that seems to have been exactly what the problem was. It is now working perfectly. Thank you  for such quick help :)

    I'm glad to read that Jim's answer helped you to solve the problem.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Wednesday, July 22, 2009 12:17 AM
    Moderator