locked
CRM 2013 Splash Screen RRS feed

  • Question

  • Hi All,

    Is there a setting to force not load the CRM 2013 welcome/splash screen when I logon to CRM web client or customize it. I believe there should be one but I didn't get it in the setting area.

    Thanks,


    • Edited by CRM Addis Monday, December 16, 2013 6:48 PM Edit the question
    Monday, December 16, 2013 6:47 PM

Answers

  • Are you referring to the Navigation Tour that comes up on the web client? If not, can you put a snapshot of the screen you are referring?

    To Disable the Navigation Tour video, you have to change the registry settings. You can find these details in the Implementation Guide.


    If my response helps you in finding your answer then please click 'Mark as Answer' and 'Vote as Helpful'

    • Marked as answer by CRM Addis Tuesday, December 17, 2013 5:07 PM
    Tuesday, December 17, 2013 2:43 AM
  • You can check the "Don't show me this again" check box to prevent it from opening when you open CRM next. To see it again, you can click on the gear icon beside your name and select "Open Navigation Tour".


    However, on clearing cache, it would come up again. To disable it permanently, carry out the following:

    1. Start Registry Editor.
    2. Locate registry subkey: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM.
    3. Right-click MSCRM, point to New, click DWORD (32-bit) Value, enter DisableNavTour, and then press ENTER.
    4. Right-click DisableNavTour, click Modify.
    5. In the Value data box, type 1, and then press ENTER.
    6. Close the Registry Editor.

    This works ONLY for on-premise version.



    • Edited by CRM Junkie Tuesday, December 17, 2013 4:36 AM
    • Marked as answer by CRM Addis Tuesday, December 17, 2013 5:07 PM
    Tuesday, December 17, 2013 4:12 AM

All replies

  • Are you referring to the Navigation Tour that comes up on the web client? If not, can you put a snapshot of the screen you are referring?

    To Disable the Navigation Tour video, you have to change the registry settings. You can find these details in the Implementation Guide.


    If my response helps you in finding your answer then please click 'Mark as Answer' and 'Vote as Helpful'

    • Marked as answer by CRM Addis Tuesday, December 17, 2013 5:07 PM
    Tuesday, December 17, 2013 2:43 AM
  • You can check the "Don't show me this again" check box to prevent it from opening when you open CRM next. To see it again, you can click on the gear icon beside your name and select "Open Navigation Tour".


    However, on clearing cache, it would come up again. To disable it permanently, carry out the following:

    1. Start Registry Editor.
    2. Locate registry subkey: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM.
    3. Right-click MSCRM, point to New, click DWORD (32-bit) Value, enter DisableNavTour, and then press ENTER.
    4. Right-click DisableNavTour, click Modify.
    5. In the Value data box, type 1, and then press ENTER.
    6. Close the Registry Editor.

    This works ONLY for on-premise version.



    • Edited by CRM Junkie Tuesday, December 17, 2013 4:36 AM
    • Marked as answer by CRM Addis Tuesday, December 17, 2013 5:07 PM
    Tuesday, December 17, 2013 4:12 AM