locked
Bad Drive? RRS feed

  • Question

  • Hello,
    I have 3 drives in my HP Media Smart 487. When I log into the Console, I can see all 3 drives in the Server Storage tab and they all show as Healthy, however if I view My Computer directly on the server it only shows 2 of the 3 drives.
    The Shared Folders on that drive are not visible and cannot be accessed.
    Any help would b e appreciated, as our Quickbooks file is stored on that drive. I remember noe that it had to be installed as an unmanaged drive so Quickbooks would work (this was 3 years ago and haven't had to mess with any drives since).
    Thank you!
    Jamie
    Wednesday, May 2, 2012 9:08 PM

All replies

  • Log on to your server using Remote Desktop, open the Disk Management MMC snap-in, and see if there is a drive which does not have a drive letter assigned, and which is of the correct size.

    Assuming this is the case, assign it a drive letter and see if your data is on it. Don't format it; if you're told you have to do so because it's uninitialized, find some good data recovery software, because a transient error has likely damaged the data on the drive.


    I'm not on the WHS team, I just post a lot. :)

    Thursday, May 3, 2012 12:40 AM
    Moderator
  • Ok, I was about to attempt to do as instructed but now the HP485 Health light is red.  According to HP this means it has an operating system failure.  I could not establish a connection to the server so I rebooted it.  Upon reboot, the health light turned half white half red (like both leds were on).  HP says to press the recessed status/recovery button and the light will flash different colors representing a code, however when I press it nothing happens.  Sound like an OS failure? How do I verify and what would be my next steps?

    Thank you.

    Update:

    Just did a little more Googling and found that this strange color (all leds on, red, blue, white) is a sign that the MOBO is shot.

    I removed all drives and booted and verified "MININT..." is listed in my router client list. However this did not force it into recovery mode with a blinking white/red LED as I guess it's supposed to.


    • Edited by jamepcc Thursday, May 3, 2012 4:12 AM
    Thursday, May 3, 2012 3:06 AM