none
Echo policy does not work when scheduled in Task Scheduler (SyncToy 2.1, Windows 7 x64, back in net drive)

    Question

  • Hi all. I have configured a task in Windows Task Scheduler to sync my files with SyncToy 2.1.

    The command is:

    D:\OtrasAPPs\SyncToy\SyncToyCmd.exe -R "D-backup"

    It runs, and took some time to complete(I see the cmd window). Apparently it does examine the files, but I found no files are actually copied into my net drive(another disk somewhere in the same network, and I have access to the destination).

    Manually runs the sync in SyncToy works. 

    Checking the log, I found many lines like:

    SYNC: 12/15/2017 14:00:03:198: -------------------------------------------------------------------------
    SYNC: 12/15/2017 14:00:03:327: Starting SyncToyCmd, version 2.1.0.0, built 19/10 lun 3:04:38.
    SYNC: 12/15/2017 14:00:04:550: Started scanning directory : W:\xxx\Privado\D-backup\
    SYNC: 12/15/2017 14:00:04:551: Started scanning directory : D:\
    SYNC: 12/15/2017 14:24:48:344: Stopped scanning directory : D:\
    SYNC: 12/15/2017 14:40:30:019: Stopped scanning directory : W:\xxx\Privado\D-backup\
    SYNC: 12/15/2017 14:42:23:429: Preview of D-backup (D:\, W:\xxx\Privado\D-backup\) in time 00:42:18:859.
    SyncToy action was 'Echo'
    Found 78657 actions to perform.
    Found 98.402 files that did not require action.
    Analyzed 38,8 files per second.
    Avoided copying 18.759.533.125 bytes in 98.402 files.
    Saved approximately 10:25:19:00 by not copying any files.

    But no files are copied since last manual run.

    Please help and thanks.


    • Edited by WesternGun Friday, December 15, 2017 2:44 PM
    Friday, December 15, 2017 2:44 PM