locked
Live Mesh on Mobile RRS feed

  • General discussion

  • I just found out about mobile access on liveside.net. Very impressed with the available options. It worked great on my win 6.1 phone. Anyone tried it on non windows phones or other browsers?

    Can't wait for the mobile client.
    • Changed type Ben [Live Mesh] Monday, October 6, 2008 9:46 PM changing to discussion
    Thursday, July 17, 2008 7:29 PM

All replies

  • It doesn't look like Blackberry can upload - read-only. :(
    Friday, July 18, 2008 4:12 AM
  • Here's the explanation I got in a friendfeed comment:

    "I think upload only works on pocket pc. Smartphone, Blackberry and THE iphone don't support input type = "file". Losers. Symbian does but the data uploading fails (both on Mesh and our servers)."

    Friday, July 18, 2008 7:06 AM
  • That's strange cos I tried it from my Nokia N95 (symbian) and it worked fine...
    SL - Windows Live Platform MVP
    Friday, July 18, 2008 7:49 AM
  • My main problem with Mobile Live Mesh is it asks me for my login and password everytime I go to the website. There seems to be no option for remembering this information. I've used it on both my iPhone and my Motorola Q WM5 Standard phone. Even though I can't upload, it is still useful in gaining access to files on my PC. But it is not very friendly to use if I have to login everytime (especially on my iPhone).
    Monday, July 21, 2008 4:02 PM
  • Yesterday I tried using my T-Mobile MDA (Windows 5.0) to upload a photo that I had taken with the camera application on the phone.  It would not upload and I got a Live Mesh error message saying that the application (?) detected a security problem and that I should recheck my file upload.  Tried repeatedly with this photo and others that were similar.  Could not determine any problem(s).  I was able to email the photo to myself and upon receipt at desktop I ran all sorts of scans and no problem whatsoever with the file.  Also, the file is very small so this was not likely a size issue.  Next I tried uploading one of the stock photos that is part of the MDA and that worked just fine.  Anyone have a clue why this might have happened?
    APR
    Tuesday, July 22, 2008 5:54 PM