locked
Remote Access errors after Activation RRS feed

  • Question

  • My remote access has never worked correctly, but I thought I might have solved the problem after reading http://support.microsoft.com/kb/278433 and changing the policy to allow members of the remote desktop group to have access.  Unfortunately, I had to activate my server prior to being able to test the change and now remote access doesn't work at all!  My event log is showing the following error:

    Event code: 4011
    Event message: An unhandled access exception has occurred.
    Event time: 3/19/2007 5:49:33 PM
    Event time (UTC): 3/19/2007 5:49:33 PM
    Event ID: 1c75b506304b4865983e96437f4fb374
    Event sequence: 41
    Event occurrence: 8
    Event detail code: 0
     
    Application information:
        Application domain: /LM/W3SVC/1/Root/Remote-2-128187702350518924
        Trust level: Full
        Application Virtual Path: /Remote
        Application Path: C:\inetpub\Remote\
        Machine name: SERVER
     
    Process information:
        Process ID: 3284
        Process name: w3wp.exe
        Account name: NT AUTHORITY\NETWORK SERVICE
     
    Request information:
        Request URL: https://bundler.co.uk/Remote/admin.aspx
        Request path: /Remote/admin.aspx
        User host address: 12.42.50.52
        User: [valid username]
        Is authenticated: True
        Authentication Type: Forms
        Thread account name: NT AUTHORITY\NETWORK SERVICE

    Prior to activation, I alway received the message that I didn't have the correct rights to access the computers remotely.  Has anybody seen this before and have any idea how to go about fixing it?

    thanks,

    Monday, March 19, 2007 9:13 PM

Answers

All replies