locked
Re: Started Front End Service failed after rebooting OCS Server RRS feed

  • Question

  • Our OCS system worked fine for a long time, but after rebooting OCS server yesterday the Front End Service wont start. Actually I experienced the same issue before, as well the reason was that password expired for the account RTCService and RTCComponentService. On this time, after changed the password and tried to logon, the OCS server noticed "the local policy does not permit you to logon interactively". So added Domain Users into Allow Logon locally at Domain Controller Security Plolicy, right now logon issue of RTC accounts were fixed, but the front end service still wont start when rebooting server.
    Also, have changed the password in IIS application pool to match the new password of account.

    Any point would be appreciated.
    Tuesday, July 29, 2008 6:51 PM

All replies

  • So you are saying that the OCS Server is running on a Domain Controller?

     

    That is NOT Supported

     

    So probably your Front-End service wants to startup before AD does and cannot authenticate because of that.

    If you start it manually later it starts fine?

    Try to add dependencies on the service.

     

    But again OCS is not supported on DCs

    Wednesday, July 30, 2008 8:38 PM
  • Thanks for your response, anyway the issue has been fixed.
    Wednesday, July 30, 2008 8:47 PM