none
SyncToy can't install on new windows installation RRS feed

  • Question

  • So, my computer crashed to the point I had to download and install windows from scratch. Now in process of reinstalling software. Can't get SyncToy to install because.......

    Installation starts - then stops and tells me that SyncToy needs NET Framework version 2.0.50727 and would I like to download it. I followed the link and it took me to Microsoft where the only framework version available was 4.7.2.  I downloaded it and ran the install. The NET Framework failed because it says  ".NET Framework 4.7.2 or a later update is already installed on this computer."

    So, I'm dead in the water. SyncToy says I have to install NET Framework. NET Framework says it is already installed. 

    Suggestions?????

     


    Thursday, December 20, 2018 5:24 PM

All replies

  • this is happening to me too. 

    regular dude

    Thursday, December 27, 2018 5:05 PM
  • I am also having this problem.
    Friday, January 18, 2019 6:46 PM
  • Same problem with my Windows 10 machine.  I have tried all combinations of versions of 32bit & 64bit Synctoy and .NET Core & Framework,  none produced anything but the same error as above.  Anyone got an alternative utility that works along the same line?  CHeers!

    Installing >NET Frameworks 3.5 did the trick.  The answerer was posted in another string on this issue. 

    https://social.microsoft.com/Forums/en-US/2ff94c12-7a07-4814-b156-2162580ad414/is-synctoy-21-compatible-with-windows-10

    • Proposed as answer by dstead Tuesday, January 22, 2019 5:24 PM
    • Unproposed as answer by dstead Tuesday, January 22, 2019 5:24 PM
    • Proposed as answer by dstead Tuesday, January 22, 2019 5:24 PM
    • Edited by dstead Tuesday, January 22, 2019 5:26 PM
    Tuesday, January 22, 2019 5:09 PM
  • on windows 10 all features are ON nad i have latest freamwork instaled but setup would not continue
    Saturday, February 23, 2019 1:28 AM