locked
TechNet Virtual Lab Error: This user account has been disabled RRS feed

  • Question

  • Greetings!

    I have been trying to brush up on my Server skills and utilize the hands on labs that's available. For the last month now, I have tried accessing different labs and get as far as launching it only for me to get this error on another page

    "Sorry, an error occurred. This user account has been disabled"

    Just to make sure it wasn't an issue with my profile/ user account, I have created a whole new account because I figured it was speaking in reference to my account. To no avail....still getting the same error. 

    Any clues on why this is happening and what can be done or what are alternate sites I can use for virtual labs?

    Thanks!

    Friday, August 11, 2017 5:12 PM

Answers

  • You have asked in the wrong forum. This forum is for questions and discussions about the TechNet Wiki.

    I cannot find a forum or link to help with this issue. All of the pages I found are old with broken links. Since the problem seems related to your user account, perhaps you should use the following link to email support for help. I think the first link selection on this page applies.

    https://support.microsoft.com/en-us/help/12401/microsoft-account-get-help-by-email


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    • Proposed as answer by Just Karl Monday, August 14, 2017 4:52 PM
    • Marked as answer by Dave PatrickMVP Sunday, August 20, 2017 8:01 PM
    Saturday, August 12, 2017 2:57 PM