locked
Cannot access any Windows Explorer windows RRS feed

  • Question

  • Starting several days ago, my home server running Windows Home Server 2011 began giving me BSOD's with all sorts of various reasons.  I spent probably two days troubleshooting those, but while that was happening, I noticed that I could no longer open My Computer, Control Panel, set my screen resolution, browse any directories, etc. so I began thinking that the BSOD's could be due to a virus or malware.

     

    I downloaded Malwarebytes and tried running it, however it would automatically close after a few seconds of the scan running.  I finally got it to run using the Chameleon feature, however I left it running overnight and it froze during the scan.  All of these troubleshooting steps were done in safe mode as the machine began giving me BSODs as soon as the login window appeared in normal mode.  Before I ran the chameleon program, I searched the internet and found several threads on the malwarebytes forum and I tried some of the steps, including running RKill and RogueKiller.  RKill did not find anything, however RogueKiller did find several registry entries for HJ SMENU and HJ DESK.

     

    When I got home from work today, I tried booting the system into Safe Mode, however it would flash a brief BSOD and restart the computer.  This resulted in a never ending boot loop and I could no longer even get the machine into Safe Mode to run anything.  I tried to get a USB stick with Memtest86+ to boot, but I could not get it to work.

     

    I pulled the OS hard drive from the machine and put it in another machine I had laying around to test and see if it was a hardware issue that was causing the BSOD upon the loading of Windows and the OS is now booting in the secondary machine so I believe I've had a hardware failure in the first machine.

     

    Now that I am able to boot into the OS, I was able to run malwarebytes without any issues and it did not find any malicious software, I've scanned the computer with ESET online virus scanner and it hasn't found anything either.

    I'm wondering if it's possible that the hardware failure in the first machine has somehow corrupted Windows files where it will no longer allow me to access My Computer or the properties of the computer, browse to any directory, when I try entering text into the Search box on the Start menu, it does not bring up anything...  Internet Explorer runs fine, Google Chrome runs fine, I am able to download and run .exe's however if I download a .zip file, it will not open it since it will not open any Window Explorer windows...

    Is there a way to fix this, or should I just re-install Windows?

    Wednesday, April 23, 2014 11:35 PM

Answers

  • Suggest you isolate what appears to be a hardware problem on your original machine and then either restore from a Server backup if you have one or failing that re-install. In the long run it's likely to be the quickest option.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by QuikSilverSVT Thursday, April 24, 2014 1:20 AM
    Thursday, April 24, 2014 12:53 AM