locked
MAPPOINT 2010 installs but will not run. error = registry items not copied correctly re-run install RRS feed

  • Question

  • I am on an IQ524 and just upgraded from Vista to WIN 7.   Everything worked except Mappoint  I get the following message in a dialog box.

    "Your registry setting for this application were not coppied correctly.  To correct these settings,

    run Setup again for this application from the location where you originally installed it.

    I was using Office 2007 32 bit.   But in un-unstalled Office 2007 and installed Office 2010 64 bit.

    It still doesn't work.  Get the same registry error message.   It worked fine on VISTA.  Is there a fix for this.

    Thanks

    Bob Keith   San Antonio TX

    One more thing.  The version of Mappoint I am trying to run on WIN 7 64 bit is   Microsoft Mappoint 2010 (17.00.19.2900)

    • Edited by rdkeith830 Friday, December 10, 2010 10:59 PM
    Friday, December 10, 2010 10:38 PM

All replies

  • Hi Bob,

    A similar issue was discussed here , I wonder if it helps you, too.

     


    Laptop GPS World
    Saturday, December 11, 2010 1:57 PM
  • You did try re-install MapPoint didn't you?

    Just checking, but this would be thing I'd try.

     

     

     

    Richard


    Richard Marsden http://www.geowebguru.com http://www.mapping-tools.com
    Monday, December 13, 2010 2:01 PM