Windows 8.1 remote login - 404 error RRS feed

  • Question

  • I am able to login to my WHS from any Windows 2007 machine with no issues. When I use my new Windows 8 machines (MS Surface Pro 2), the remote login page shows up and I can enter my user name and password. It looks like it logs in and it flashes my WHS home page for a brief instant. Then it redirects to a 404 - File or directory not found error.

    This is almost certainly a Windows 8 set up issue as windows 7 machines work flawlessly.  I have attempted to toggle the setting with IE to no avail.

    Any suggestions??

    Thursday, January 9, 2014 8:17 PM


All replies

  • Could be a known issue. See here:


    • Proposed as answer by Andy Qi Monday, January 13, 2014 11:11 AM
    • Marked as answer by Andy Qi Wednesday, January 22, 2014 8:44 AM
    Friday, January 10, 2014 5:19 AM
  • I have the same problem Have checked update log on my WHS 2011 and found the update files installed that are referred to in

    http://support.microsoft.com/kb/2885314/en-us  but still no luck.


    Tuesday, January 6, 2015 11:22 PM
  • This happened to me for a long time.  Couldn't figure it out at all. Until....

    This worked for me.

    Internet Explorer >

    Internet options >

    Security >>

    Local intranet >


    Advanced >

    Add https://remote.yourservername.com>

    Check "Require Server Verification...">

    Close >

    OK >

    Thursday, January 8, 2015 12:57 PM
  • This worked for me thank you David Sammons.

    Saturday, January 10, 2015 5:43 PM