locked
Todays fix may have caused firewall problems? RRS feed

  • Question

  • I have two devices added to live mesh. i have tried to connect to both but to no avail. the issue only started this morning. i constantly get the error message 00000040,5.

    Call me crazy but i think live mesh is now perhaps somehow being blocked by some firewalls. it seems that my sygate personal firewall's logs show that when i attempt to connect remotely there are always numerous incoming connections usually with numerous groups of two instances which access a remote host with the same IP. the log shows that my firewall is usually blocking one of these for every pair. I submitted a bug report with my sygate log and mesh logs attached.

    if Anyone else is having 00000040,5 errors check your firewall logs and post back if you are seeing similar occurences
    Wednesday, July 30, 2008 12:41 AM

Answers

  • Hi,

    Please go ahead and send your Live Mesh logs directly to lmprev@microsoft.com, and mention the error code in your subject line.  We are actively investigating this issue.

    Thanks,

    Ben.
    Wednesday, July 30, 2008 7:35 PM

All replies

  • i tried disabling my firewall yet no help.  still, i think the firewall logs are something to look at though.  maybe the fix today changed some networking settings?
    Wednesday, July 30, 2008 12:47 AM
  • Hi,

    Please go ahead and send your Live Mesh logs directly to lmprev@microsoft.com, and mention the error code in your subject line.  We are actively investigating this issue.

    Thanks,

    Ben.
    Wednesday, July 30, 2008 7:35 PM