locked
whs2011 keeps losing name of server backup drive RRS feed

  • Question

  • whs2011 keeps losing name of server backup drive, it displays the name on the backup list for a few days and then only refers to it by the drive letter without a name.  I reset up the Server backup and it will only hold for a day or two.   It seems the backup is working fine, just the name anomoly.  Anyone seen this or have ideas how to fix?
    Saturday, September 23, 2017 6:22 PM

All replies

  • Hi,

    Is there any change before this problem happens? Such as new hardware/software installation?

    In general, I would recommend you to check/install availed update/hotfix using system built-in Windows Update, it is helpful for resolving some known issues and improving the performance.

    If the problem persists, please provide the screenshot of the display status when it is working and not working. Also, please provide more information about the volume/disk where you used to store system backup.

    You can upload screenshot to OneDrive (https://onedrive.live.com/), share it and provide me the access link.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, September 25, 2017 9:02 AM
  • Hi,

    How things are going there on this issue?

    Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 29, 2017 2:54 AM