locked
XP Error 1317 While installing SonyEricsson PC Suite RRS feed

  • Question

  • Hello,

    Can someone help me with Windows XP error 1317 which is being received during installation of SonyEricsson PC suite software. S/w is trying to create folder C:\Documents and Settings\All Users\Documents\My Pictures but somehow it is unable to procede so. Though I am the only user with all admin permissions on my Dell XP Home service pack 2 installed pc. Thanks in advance.

     

    Tuesday, February 27, 2007 3:36 AM

All replies

  • Hi,

    I also face the same problem. I try to install Sony Ericsson mobile software CD. During installation, it tries to create a folder in C:\Documents and Settings\All Users\Documents\My Pictures.  and throws a error message Error:1317.

     

    How to fix this.?

     

     

    Saturday, March 31, 2007 7:45 PM
  • Hi,

     

    To install, try for following...

     

    -- Windows XP Home:

    1. Reboot into safe mode

    a. Restart Windows.

    b. Press F8 before Windows starts, when you see a message such as "For Advanced Startup Options . . . ."

    c. Select Safe Mode from the list of startup options.

    d. "Safe Mode" should appear in each corner of the desktop.

    -- If "Safe Mode" doesn't appear in each corner of the desktop, then repeat steps 6-8.

    -- If "Safe Mode" does appear in each corner of the desktop, then log in as administrator of the local machine.

    e. If a dialog box indicates that Windows is running in Safe Mode, then click OK.

    2. Choose Start > My Computer.

    3. Choose Tools > Folder Options, and then click the View tab.

    4. In the Advanced Settings, deselect Use Simple File Sharing (Recommended), and click OK.

    5. Right click on the parent folder contained within the error and select Properties. Example: If the error said "Error 1317... C:\Documents and Settings\All Users\Application Data\Adobe...", then right click on Application Data and select Properties.

    6. Select the Securiy tab.

    7. Make certian that Administrators is listed and permissions for security is set to full control.

     

     

    It worked for me...

    Saturday, March 31, 2007 10:14 PM