none
Vista Activation Error Results RRS feed

  • Question

  • Here are the results from the MGA Diag Tool Plese advise why it does not register and show a DNS error.

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-YXQRD-9QPV8-3YP9V
    Windows Product Key Hash: v4r5tOG7EE9bWksg5m1X17y4D/k=
    Windows Product ID: 89576-236-0200311-71062
    Windows Product ID Type: 1
    Windows License Type: KMS Client
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    CSVLK Server: N/A, hr = 0x80070002
    CSVLK PID: N/A, hr = 0x80004005
    ID: {75021E29-A47C-41F5-821A-91ABD47FD741}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071009-1548
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{75021E29-A47C-41F5-821A-91ABD47FD741}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-3YP9V</PKey><PID>89576-236-0200311-71062</PID><PIDType>1</PIDType><SID>S-1-5-21-25588659-2581374264-955994494</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Latitude D630                   </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A06</Version><SMBIOSVersion major="2" minor="4"/><Date>20080111000000.000000+000</Date></BIOS><HWID>93333507018400EA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{903B0409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Project Professional 2003</Name><Ver>11</Ver><Val>2590C064382B500</Val><Hash>OGNyrASLaIf0NGmGgPqXvWKJZCU=</Hash><Pid>72077-640-3881985-55851</Pid><PidType>14</PidType></Product><Product GUID="{90120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>68338EB70A00586</Val><Hash>MWoefsHTfNd5N35yZLFTWD0j//I=</Hash><Pid>89409-707-0092996-65820</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

     

    Friday, January 25, 2008 6:05 PM

Answers

  • Hello Gruperto,

     

    My apologies for originally missing your posts. If you are still experiencing an Activation or Validation problems, with your Vista, please create a new thread and post an updated Diagnostic Report and a description of the issue.

     

      To generate a Diagnostic Report, download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue" , click the "Copy" button, then Paste the report into a response message in the new thread.

     


    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Tuesday, July 1, 2008 9:56 PM