none
Dynamics GP (Partner) Forum not accessible anymore RRS feed

  • Question

  • Hi there.

    Over the last couple of days, I posted a question (GP2010 Analytical Accounting Activation Error) on the Dynamics GP Forum, and I answered a question (Can one apply a Service Pack to a specific instance of GP).

    Today, I am not able to acces the Dynamics GP forum anymore. All the other Dynamics (Partner) Forums I can still access.

    Also, these threads are not showing under "My Threads".

    Please advise.

    Regards

    Wednesday, September 29, 2010 6:55 AM

Answers

  • There were some related changes to some of the forum permissions. It looks ok in the tooling to me as of now. can you double check and let me know if this is still a problem?


    Community Forums Program Manager
    Friday, October 1, 2010 12:18 AM
    Answerer

All replies

  • Exactly the same problem I have with Dynamics GP forum... I have got Alert someone answered to my question... When I click on Link in Alert - page says: You are not authorized to perform this action!

     

     

    Wednesday, September 29, 2010 1:06 PM
  • Exact issue here as well and I need to reply back on a post and I cannot!!!  Very frustrating.
    Wednesday, September 29, 2010 1:58 PM
  • There were some related changes to some of the forum permissions. It looks ok in the tooling to me as of now. can you double check and let me know if this is still a problem?


    Community Forums Program Manager
    Friday, October 1, 2010 12:18 AM
    Answerer
  • Morning.

    It seems that the problem has been resolved. The forum came back a couple of days ago.

    Regards

    Wednesday, October 6, 2010 9:03 AM