locked
Allowing WMDC Windows Mobile Device Center to connect a windows mobile pocket pc RRS feed

  • Question

  • I am trying to connect htc tytn ii - windows mobile 6 device with my vista home-premium laptop which has windows live onecare installed with its firewall on too.  With this, my pocket pc won't connect to wmdc but then i disable the firewall and my pocket pc connects withtout any issues. I have read few articles including the one at http://www.modernnomads.info/wiki/index.php?page=Windows+Mobile+Device+Center+Troubleshooting which tells you ports to enable etc and have done all that but it still doesn't help.

     

    Please help/advice.

    Friday, October 19, 2007 8:20 PM

Answers

All replies

  • Have a look at this thread for the specific settings you may need to configure - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=816216&SiteID=2

     

    What version of OneCare are you using and what is the connection method? Bluetooth, USB, IR?

     

    -steve

    Saturday, October 20, 2007 1:49 AM
    Moderator
  • Stephen your link is broken on the answer you provide on connecting WMDC I am having the same issue what is the solution?

     

    Thursday, May 8, 2008 2:14 AM
  • Hi, Trevor. It's just as well that the link no longer works as that applied to version 1.5 of OneCare. In 2.0, it should work much more easily.

    Open OneCare

    Click Change Settings

    On the Firewall Tab, click on Configure Firewall

    Make sure that your network is identified as "Home or Work" and not "Public" - click Change Location as needed.

    Click Advanced Settings Button

    On the Programs list, look for Windows Mobile Device Center in the list and set it to allow, if found. If it does not appear, click on Add and navigate to \Windows\WindowsMobile\WmdHost.exe

    On the Ports and Protocols tab, make sure that there is a check mark next to ActiveSync/Windows Mobile Device Center

     

    This should resolve the problem. If not, turn off the OneCare firewall temporarily, connect your Windows Mobile device and configure it. Once it is working, enable the firewall and try connecting again.

     

    If the WMDC fails to see the device with the OneCare firewall off, it isn't a OneCare problem.

     

    If that still fails to work, please contact OneCare support -

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

     

    Thursday, May 8, 2008 12:16 PM
    Moderator
  • I don't know if this thread is still alive or not, but thought I'd try...

    I followed the steps above and everything was already set correctly on my Onecare firewall. So I did as you said and disabled the firewall - voila! My device instantly synched. So, is there a real fix for this, or will I always have to disable the firewall in order to sync my Windows Mobile device?

    Saturday, October 17, 2009 6:26 PM
  • I don't know if this thread is still alive or not, but thought I'd try...

    I followed the steps above and everything was already set correctly on my Onecare firewall. So I did as you said and disabled the firewall - voila! My device instantly synched. So, is there a real fix for this, or will I always have to disable the firewall in order to sync my Windows Mobile device?


    With the latest version of OneCare and the Mobile Device Center or ActiveSync, you should only need to place a check mark next to Active Sync and Mobile Device Center in the Advanced setting/Ports and Protocols on the Firewall Config.
    If that isn't working for you, please contact support.
     

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    Saturday, October 17, 2009 11:46 PM
    Moderator