locked
Validation RRS feed

  • Question

  • Greetings, have Korean wife and she cannot email her family back home. Had Microsoft Ime for KE, but unable to download same for my new vista computer. Have tried twice to validate, but each time it fails...Help!!
    Friday, February 23, 2007 8:29 PM

Answers

All replies

  • Hi,

    Please post the results of this diagnostics tool:  http://go.microsoft.com/fwlink/?linkid=52012 That’ll help me understand why you’re unable to validate.  Also, can you tell me what error code you get when you try to validate?  It’ll be gray and in brackets at the end of the message on the validation failure web page.  Thanks!

    Saturday, February 24, 2007 1:12 AM
  • Was hoping for a response to my problem getting my new vista set to validate so I can load a Korean Language IME. When I try to run the link given in the orignal reply,,,the error message in red says "Validation control not installed".. Hope that helps,,,the wife would love to keep in touch with her relatives in Korea,,,,Thanks oversizedad!!!
    Monday, February 26, 2007 1:15 AM
  • Hello,

    Please click "Validate Windows" on this page: www.microsoft.com/genuine and go through the steps to validate.  If you get a page that says validation failed, please post the error code you see at the end of the message on that page.  It will be gray and in brackets and look something like this: [0xC0040000].  If validation fails, please also rerun and post the results of the diag tool I mentioned above.  That will help me diagnose your issue and get you closer to typing Korean! :)

    Thanks!

    Tuesday, February 27, 2007 3:11 AM
  • Greetings Ms staff. That last link did the trick..The only issue was that I had to validate via the "alternate method". Not sure why..But the response was "validation complete"..I understand that I now can download the Korean language Pack...many thanks,,,,Steve(oversizedad)...
    Tuesday, February 27, 2007 12:21 PM
  • Ahhh!!! Ms staff..Just tried to download the Korean language pack,,,got the same error message that the computer is not validated....the error code is  0x80180109  ...Would love any direction you folks can give me....Regards, oversizedad
    Tuesday, February 27, 2007 12:29 PM
  • Oh no!  It looks like your issue is bigger than validation and I only have info that can help you this far.  Please contact product support services here: http://support.microsoft.com/oas/default.aspx?gprid=11732  They'll be able to get you the rest of the way.  Thank you!

    Wednesday, February 28, 2007 12:41 AM