locked
Dynamics CRM 2011 has disappeared from Outlook Navigation Pane. RRS feed

  • Question

  • Hi,

    One of our users no longer has the Dynamics CRM 2011 option available in their navigation pane within Outlook. Steps we have tried...

    Re-enabling the add-in several times

    Editing regedit to rebuild the navigation pane in Outlook

    Removing and re-adding the organisation

    Uninstalling and re-installing Dynamics

    Removing all add-ins and only having Dynamics enabled

    Ensuring Dynamics is checked in navigation pane options

    Updated to the latest rollup

    We have got no where and wondered if someone has had this issue before? Dynamics is functional within Outlook, however they do not have the option to select Dynamics from the navigation pane and it is a frustration for the end user. I am worried this may happen on other users machines.

    Monday, February 17, 2014 4:40 PM

All replies

  • I have been having this happen since my company first purchased and implemented CRM 2011. I have searched high and low, Googled, asked on these forums and others and have never found a permanent solution to this issue. I'm assuming when you look at the Outlook plugins it says CRM is enabled but the CRM doesn't appear in Outlook at all? Every time this happens I temporarily grant that user System Admin privileges, I open up the configuration wizard and delete out the current organization, then I just re-add it. Open up Outlook and it's back, then I remove the System Admin privileges and everything is ok again.

    I've noticed this happens when users try to change their personal CRM settings under CRM Options. I've also noticed that Outlook randomly crashes at some point and the CRM disappears as well. I actually just had this happen this morning to someone and had to fix it. You issue sounds the same as mine so I am very curious if you get an answer this time, or if you find a solution please share. I've tried everything and nothing seems to permanently stop this from happening.


    *Something you can try easily is to just have them close out Outlook, grant them System Admin, and have them reopen it and see if it reappears. If it does I'm guessing you have the same issue I have been having. I thought I was the only one, as no one else seems to have any knowledge on the issue.
    Monday, February 17, 2014 5:51 PM