palm treo pro smartphone RRS feed

  • Question

  • i am trying to use the speaker phone but it wont work
    Wednesday, May 13, 2009 7:57 PM

All replies

  • Wrong forum. Try Windows Mobile forum.
    Monday, May 18, 2009 5:13 PM

  • Yer - that one fooled me for a while too...

    The touchscreen is disabled during phone calls - it's a checkbox in the PHONE section under SETTINGS.

    Also - use the navigation silver ring thing & the main black palm button to select the UNLOCK button first, then select speakerphone.

    Paul Adams

    • Proposed as answer by VoIPnorm Wednesday, June 17, 2009 4:10 PM
    Friday, June 12, 2009 11:25 PM