none
WHS computer restore issue RRS feed

  • Question

  • Here is the scenario I am faced with.  I haven't found a similar issue on any of the boards.

    Scenario:

    I had a 1 TB external hard drive connected to my home laptop.  Overnight I left both my home computer (with the external hard drive) and WHS on, transferring about 150GB of data into my WHS videos directory.

    When I checked on this in the morning, my home computer was off, and only about half of the data had transferred.  My power settings on my home computer were to leave the computer on indefinitely when plugged into power.

    Upon trying to boot my home computer, it took me to the Windows Boot/Recovery wizard (or similarly named), as it said there was a problem booting windows.  I ran this wizard 5 times, and each time this embedded windows tool could not resolve the problem.  

    Therefore, I popped in my WHS client restore CD, and tried to restore from my last successful backup.  I have tried this multiple times now, and WHS will not restore my last successful backup.  I can find the backup to restore, it starts up just fine, but each time the progress bar freezes on '3 minutes remaining', and the restore will not finish.  I have left my computer on for up to 3 hours at this status, and it never finishes.  This computer only has a 128GB SSD, and usually takes 45 minutes to restore.

    What I have tried so far:

    1) Restoring the last successful backup -- always gets stuck on 3 minutes remaining

    2) Performing a clean Windows 7 restore, then restoring the backup - gets stuck on 3 minutes remaining

    Notes:  The problem may be due to I started transferring the 150GB of data at 10pm, and during that time WHS triggered an automatic backup of the computer.  So a few things were going on here: an external HD that WHS didn't recognize was connected, and data was being actively transferred as the backup was running.  That backup failed, so I have been using a backup from the previous night to restore.

    In summary, as it stands now my WHS seems to be running fine, but I can't successfully restore to my home computer.  Any thoughts? My next step will be to leave the restore process on overnight, and try an even earlier backup to make sure it isn't a backup problem.  Does WHS keep an active log on why the backup may be pausing with only 3 minutes left?  For a 128 GB HD 3 hours stuck at 3 minutes remaining sounds like a problem to me.

    Friday, June 17, 2011 5:01 PM

All replies

  • Did you already try to restore an earlier backup?

    Eventually also the method described in the FAQ How to restore a client PC, if the network connection does not work in the CD based restore environment could be a way for you.

    If both does not work I am afraid your backup database is corrupted.

    3 minutes - it this early in the restore process or already runnning some time?

    Could the disk in your laptop be the culprit, because it has damaged sectors? Have you tried to format it before restoring?

    Best greetings from Germany
    Olaf

    Wednesday, June 22, 2011 9:12 PM
    Moderator
  • Thanks for your reply!  The 3 minutes left is at the very end of the process.  The restore seems to work, and the progress bar moves for the first 40 minutes of the restore...then it gets stuck where it says 3 minutes remaining for hours.  I will also try restoring a different backup to see if that helps, but I have not had the chance to do so yet.  Worst comes to worst I will reformat using a fresh copy of Windows 7, then hopefully transfer my files.
    Wednesday, June 22, 2011 9:33 PM