none
Missing reply part in this thread: http://social.msdn.microsoft.com/Forums/en-US/vssetup/thread/c107afc1-8bf7-4db7-894a-9c2713f829a6 RRS feed

  • Question

  • After login, I can only see answer. Could not see original reply. So I could not reply with this thread anymore.

    Would you please fix it?


    Forrest Guo | MSDN Community Support | Feedback to manager

    Friday, January 25, 2013 2:18 AM

Answers

All replies

  • Seems to render fine here. Maybe clear out IE cache?

    http://social.msdn.microsoft.com/Forums/en-US/vssetup/thread/c107afc1-8bf7-4db7-894a-9c2713f829a6

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    • Marked as answer by Forrest Guo Friday, January 25, 2013 3:33 AM
    Friday, January 25, 2013 2:33 AM
    Moderator
  • Thank you Dave.

    The thread has only one reply, which is marked as answer. Normally, the answer will show up at top, just below original post.  That's separate Answer section, there's also a "All Replies" section.  I don't see "All Replies section", more importantly, I could not reply to the thread.

    IE cache doesn't seem to be the problem here. I have cleared it, and tried start In-private browsing.

    thanks.


    Forrest Guo | MSDN Community Support | Feedback to manager

    Friday, January 25, 2013 3:14 AM
  • I normally use thread view so answers (or last reply) is usually at bottom for me. Also I was able to post reply.


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Friday, January 25, 2013 3:23 AM
    Moderator
  • Could be a timing issue, I could reply now.

    thank you for your time.


    Forrest Guo | MSDN Community Support | Feedback to manager

    Friday, January 25, 2013 3:33 AM
  • Sure could have been given some issues here lately. You're welcome.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Friday, January 25, 2013 3:36 AM
    Moderator
  • Fixed Forrest see also here: http://social.msdn.microsoft.com/Forums/en-US/reportabug/thread/920405ef-66be-43cb-9c61-d56e2ad1e231 ...it seems that if you post  reply like "test" (and hit a refresh) you can see the reply you wanted :) ...with Ctrl+F5 (cache clearing) I have doubts that this is related.

    Edit: if you delete your test reply and hit refresh it dissapers again :(

    Friday, January 25, 2013 9:16 AM