locked
"Spatial sound" not working despite being selected RRS feed

  • Question

  • I have an HP Pavilion cb054tx laptop with fall creator's update installed. Sound is working fine as it should both from the laptop speakers and the headphones. My only concern is with the "spatial sound for headphones" which was added as a feature since Windows 10 creator's update. It makes no difference to the sound output from the headphones. Despite being able to enable both and successfully checking "turn on virtual 7.1," there is no virtualization effect at all; the sound is precisely the same as "off."  This is common to all devices I have on hand, and not to a particular pair of headphones. I have tried both Windows Sonic for headphones and Dolby Atmos for headphones; both have zero effect to the sound output. It's same as if "this setting" was turned "off". I have already tried with things like reinstalling/rollbacking/updating audio drivers, resetting pc etc. but to no avail. I have clean installed Windows 10 1709 on a completely different laptop and it has the same problem. So, it's not a driver issue, I suppose. I have also tried with different pair of headphones but still the same. I have posted this issue in feedback hub but I'm afraid it'll be buried down unnoticed like many other posts.
    Sunday, January 28, 2018 12:51 PM

Answers

All replies

  • Feedback hub was the right place to post. You can also ask HP;

    https://h30434.www3.hp.com/t5/Notebooks/ct-p/Notebook

    and also ask for help over here.

    https://answers.microsoft.com/en-us/windows/forum/windows_10

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Sunday, January 28, 2018 1:37 PM
  • Thanks for replying.

    I had contacted HP and they used remote desktop to assist but couldn't help. Their representative said that maybe its working as intended (i.e. it doesn't do anything to the output sound which is weird).

    There is already a thread in Microsoft answers and they told me to ask it here if someone could help.

    Here's the thread posted by someone else https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings/spatial-sound-not-working-despite-being-selected/509e7965-3496-4907-a5e6-02406a16efce?auth=1

    Monday, January 29, 2018 5:41 AM
  • You can try asking over here.

    https://social.technet.microsoft.com/Forums/en-US/home?category=Windows10ITPro

     or ask other users of similar hardware the HP forums.

    https://h30434.www3.hp.com/t5/Notebooks/ct-p/Notebook

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, January 29, 2018 1:37 PM