locked
off topic - No Internet Access in normal mode, in safe mode only RRS feed

  • General discussion

  • Recently, i.e. about two weeks ago, some setting changed, unbeknownst to me, that prevents me from connecting to the Internet or getting access to e-mail, in normal mode.  When I switch to safe mode with network access, I can connect, no problem.  I've tried everything I can think of to address this but have not been successful.  I also do not understand the error log syntax.  Examples:

    The first error message in today's log is:

    "Faulting application lmi_rescue.exe, version 5.2.0.329, faulting module lmi_rescue.exe, version 5.2.0.329, fault address 0x0000cfec. "

    The last message in today's log is:

    "The COM+ Event System detected a bad return code during its internal processing. HRESULT was 8007043C from line 44 of d:\comxp_sp3\com\com1x\src\eve nts\tier1\eventsystemobj.cpp. Please contact Microsoft Product Support Services to report this error."

    Help!
    Tuesday, December 9, 2008 6:33 PM

All replies

  •  

    You're off topic for this forum, which is dedicated to Windows Live OneCare. You may want to try the Microsoft Public newsgroups here: http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx

    The first event refers to a LogMeIn application that is apparently not behaving well on startup. Since you only have network access in Safe Mode, something that is loading in normal mode is cutting off your access.

     

     

    -steve

    Tuesday, December 9, 2008 6:48 PM
    Moderator
  • Thank you for directing me to the proper forum.  Finding my way through the maze of options to reach the appropriate support area obviously failed.  It really does seem a bit indirect.  So now, do I post the same message to the forum you recommend?

    Also, I agree with your diagnosis.  The question is, what is blocking access in normal mode?  FWIW, LogMeIn is an assistance program that I subscribed to that left behind this little utility.  I will get rid of it.
    Tuesday, December 9, 2008 6:56 PM
  • Yes, finding your way can be rather difficult. The link I provided is the top level for communities. Find the community for the OS and networking and post what you are experiencing and what you have tried - much like you did here.

    I know what LogMeIn is, I just don't know why it is throwing an error at startup, unless the same issue that is blocking yoru network access is also affecting it.

    -steve

    Wednesday, December 10, 2008 2:31 PM
    Moderator