locked
Remote Access through Live One Care RRS feed

  • Question

  •  

    How do I set up one care to allow remote desktop through it.  I have a custom port that I use ,but, it won't let me though it.

     

     

    Thursday, June 12, 2008 1:53 AM

Answers

  • Open One Care>Change Settings>Firewall>Advanced Settings, check "Remote Desktop - from local network" and check "Remote Desktop - from subnet and internet". If this does not work use the add button to add a custom port and protocol.

    Thursday, June 12, 2008 4:43 AM
    Moderator