locked
OK- I downloaded the 120 day free trial... RRS feed

  • Question

  • I burned a dvd and tried to install- no luck.

    Then I created an ISO bootable dvd... the start up screen says "Booting from CD" and that's it... nothing else.

    I have XP on my computer and I want to make this my home server since I just bought a new desktop. 


    What am I doing wrong here?


    Any helps is greatly appreciated!

    Sunday, August 9, 2009 8:37 PM

Answers

  • I burned a dvd and tried to install- no luck.

    Then I created an ISO bootable dvd... the start up screen says "Booting from CD" and that's it... nothing else.

    I have XP on my computer and I want to make this my home server since I just bought a new desktop. 


    What am I doing wrong here?


    Any helps is greatly appreciated!


    You might try burning another copy of the iso.  You could also try another DVD drive.
    Monday, August 10, 2009 4:39 AM
    Moderator

All replies

  • ok this maybe a stupid question, but when it says booting from DVD does it ask you to press a button? if so press it or if not when the message comes up press a button anyway. Only if your hdd is blank will the boot process take you straight in the setup, otherwise you have to press a button.
    HMG
    Sunday, August 9, 2009 8:42 PM
  • It doesn't ask me to press a button.  my harddrive still has files and xp on it- I've copied the files to my new pc. 


    Sunday, August 9, 2009 10:32 PM
  • I burned a dvd and tried to install- no luck.

    Then I created an ISO bootable dvd... the start up screen says "Booting from CD" and that's it... nothing else.

    I have XP on my computer and I want to make this my home server since I just bought a new desktop. 


    What am I doing wrong here?


    Any helps is greatly appreciated!


    You might try burning another copy of the iso.  You could also try another DVD drive.
    Monday, August 10, 2009 4:39 AM
    Moderator



  • You might try burning another copy of the iso.  You could also try another DVD drive.
    Good call kariya21 .  That was it.  I burned the copy on the new PC and installed it on the soon to be server and it worked.  I wish you would have suggested that 3 days ago!  :)
    Monday, August 10, 2009 11:18 PM
  • you have burn the dvd with help of nero 7 or nero 8 software then your problem may solve.
    Tuesday, August 11, 2009 10:43 AM