locked
WHS Connector intall error - Unable to connect to your home server RRS feed

  • Question

  •  Help!  I can't successfully complete the WHS install.  I get through much of the install and then run into the error "Unable to connect to your home server".  I've followed as much of the trouble-shooting as I can, but haven't made progress.

    When I run the advanced trouble-shooter toolkit, I pass all 5 network connectivity tests, but run into problems on the Server Discovery tests.  I get the following log message.

    [3]081230.150030.8906: Network: Test Locate Server by UPnP protocol begin.
    [8]081230.150030.8906: Network: Discovering server using UPnP protocol ...
    [8]081230.150040.8906: Network: Succeed. 1 Servers are found.
    [8]081230.150040.8906: Network: Server name HPSERVER, IP 192.168.1.111
    [8]081230.150040.8906: Error: Could not find the server in the discovered server list by UPnP protocol.
    [3]081230.150040.8906: Network: Test Locate Server by UPnP protocol end.
    [3]081230.150040.8906: Network: Information for test Locate Server by UPnP protocol:

    I'm guessing it is a firewall config problem, but not sure.  I'm running XP SP2.  Windows firewall is disabled.  I'm running CA Personal Firewall using the lowest protection level within the Safe Zone.  I have a Linksys WRT350N router.

    Any help would be greatly appreciated!!!
    Tuesday, December 30, 2008 9:42 PM

Answers

  • Martin - thanks for the help.  I was able to get everything installed.  I disabled the firewall during installation, but the root cause ended up being adding the fully qualified server IP in the host file.  I contacted HP WHS support and they were extremely knowledgable and helpful.
    • Marked as answer by BrianOlson25 Tuesday, January 6, 2009 1:09 AM
    Tuesday, January 6, 2009 1:08 AM

All replies

  • Why don't you disable the CA firewall for a test?

    Most often personal firewalls only create more problems...

    Regards
    Martin
    LightsOut - Power Management for Windows Home Server http://www.home-server-blog.de/add-ins/lightsout/#en
    Tuesday, December 30, 2008 10:11 PM
    Moderator
  • Martin - thanks for the suggestion.  I have tried that before, but tried it again just to be sure.  No change.  :-(
    Tuesday, December 30, 2008 10:18 PM
  • Brian,

    can you connect other client machines?

    Regards
    Martin
    Friday, January 2, 2009 10:45 PM
    Moderator
  • Brian, I'm going to suggest you completely uninstall your third party firewall, then see what happens when you try to install the connector.
    I'm not on the WHS team, I just post a lot. :)
    Saturday, January 3, 2009 3:17 AM
    Moderator
  • Martin - thanks for the help.  I was able to get everything installed.  I disabled the firewall during installation, but the root cause ended up being adding the fully qualified server IP in the host file.  I contacted HP WHS support and they were extremely knowledgable and helpful.
    • Marked as answer by BrianOlson25 Tuesday, January 6, 2009 1:09 AM
    Tuesday, January 6, 2009 1:08 AM