locked
Windows Media Player 11 Validiation Issues - Again and Again and Again... RRS feed

  • Question

  • I downloaded WMA11 about two weeks ago.  I have validated and re-validated about 10 times and I STILL cannot get it to work (play downloads of recorded books).  My Windows and my Office are both valid, but I am still being asked to re-validate.  I checked another thread and one of the ms people advised another person to go to a link and follow the procedure. I did.  The results are posted below.  Please HELP!!!! (And, thanks in advance.)

    Diagnostic Report (1.7.0012.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Genuine

    Detailed Status: N/A

    Windows Product Key: *****-*****-2CXKV-GMP22-HF2BQ

    Windows Product Key Hash: 25dG7mX6zCS/Ri0MYOSCvb3ct0w=

    Windows Product ID: 55277-OEM-2111907-00101

    Windows Product ID Type: 2

    Windows License Type: OEM SLP

    Windows OS version: 5.1.2600.2.00010300.2.0.hom

    ID: 3a5191f8-b642-4ac2-81af-27904c4ba992

    Is Admin: Yes

    AutoDial: No

    Registry: 0x0

    WGA Version: Registered, 1.5.723.1

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic:

    Resolution Status: N/A

     

    Notifications Data-->

    Cached Result: 0

    File Exists: Yes

    Version: 1.5.540.0

    WgaTray.exe Signed By: Microsoft

    WgaLogon.dll Signed By: Microsoft

     

    OGA Data-->

    Office Status: 109 N/A

    OGA Version: Registered, 1.6.21.0

    Signed By: Microsoft

    Office Diagnostics:

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>3a5191f8-b642-4ac2-81af-27904c4ba992</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-HF2BQ</PKey><PID>55277-OEM-2111907-00101</PID><PIDType>2</PIDType><SID>S-1-5-21-1065543706-1815002781-3652652152</SID><SYSTEM><Manufacturer>Compaq</Manufacturer><Model>Presario 6024US</Model></SYSTEM><BIOS><Manufacturer>Compaq</Manufacturer><Version>686Y2 v2.11</Version><SMBIOSVersion major="2" minor="3"/><Date>20020227000000.000000+000</Date><SLPBIOS>Compaq,Compaq</SLPBIOS></BIOS><HWID>B5F33A870184C05E</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Compaq Computer Corporation</name><model>Compaq Presario 6024US</model></SBID><OEM/></MachineData>              <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

     

     

    Diagnostic Report (1.7.0012.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Genuine

    Detailed Status: N/A

    Windows Product Key: *****-*****-2CXKV-GMP22-HF2BQ

    Windows Product Key Hash: 25dG7mX6zCS/Ri0MYOSCvb3ct0w=

    Windows Product ID: 55277-OEM-2111907-00101

    Windows Product ID Type: 2

    Windows License Type: OEM SLP

    Windows OS version: 5.1.2600.2.00010300.2.0.hom

    ID: 3a5191f8-b642-4ac2-81af-27904c4ba992

    Is Admin: Yes

    AutoDial: No

    Registry: 0x0

    WGA Version: Registered, 1.5.723.1

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic:

    Resolution Status: N/A

     

    Notifications Data-->

    Cached Result: 0

    File Exists: Yes

    Version: 1.5.540.0

    WgaTray.exe Signed By: Microsoft

    WgaLogon.dll Signed By: Microsoft

     

    OGA Data-->

    Office Status: 109 N/A

    OGA Version: Registered, 1.6.21.0

    Signed By: Microsoft

    Office Diagnostics:

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>3a5191f8-b642-4ac2-81af-27904c4ba992</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-HF2BQ</PKey><PID>55277-OEM-2111907-00101</PID><PIDType>2</PIDType><SID>S-1-5-21-1065543706-1815002781-3652652152</SID><SYSTEM><Manufacturer>Compaq</Manufacturer><Model>Presario 6024US</Model></SYSTEM><BIOS><Manufacturer>Compaq</Manufacturer><Version>686Y2 v2.11</Version><SMBIOSVersion major="2" minor="3"/><Date>20020227000000.000000+000</Date><SLPBIOS>Compaq,Compaq</SLPBIOS></BIOS><HWID>B5F33A870184C05E</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Compaq Computer Corporation</name><model>Compaq Presario 6024US</model></SBID><OEM/></MachineData>              <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Diagnostic Report (1.7.0012.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Genuine

    Detailed Status: N/A

    Windows Product Key: *****-*****-2CXKV-GMP22-HF2BQ

    Windows Product Key Hash: 25dG7mX6zCS/Ri0MYOSCvb3ct0w=

    Windows Product ID: 55277-OEM-2111907-00101

    Windows Product ID Type: 2

    Windows License Type: OEM SLP

    Windows OS version: 5.1.2600.2.00010300.2.0.hom

    ID: 3a5191f8-b642-4ac2-81af-27904c4ba992

    Is Admin: Yes

    AutoDial: No

    Registry: 0x0

    WGA Version: Registered, 1.5.723.1

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic:

    Resolution Status: N/A

     

    Notifications Data-->

    Cached Result: 0

    File Exists: Yes

    Version: 1.5.540.0

    WgaTray.exe Signed By: Microsoft

    WgaLogon.dll Signed By: Microsoft

     

    OGA Data-->

    Office Status: 109 N/A

    OGA Version: Registered, 1.6.21.0

    Signed By: Microsoft

    Office Diagnostics:

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>3a5191f8-b642-4ac2-81af-27904c4ba992</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-HF2BQ</PKey><PID>55277-OEM-2111907-00101</PID><PIDType>2</PIDType><SID>S-1-5-21-1065543706-1815002781-3652652152</SID><SYSTEM><Manufacturer>Compaq</Manufacturer><Model>Presario 6024US</Model></SYSTEM><BIOS><Manufacturer>Compaq</Manufacturer><Version>686Y2 v2.11</Version><SMBIOSVersion major="2" minor="3"/><Date>20020227000000.000000+000</Date><SLPBIOS>Compaq,Compaq</SLPBIOS></BIOS><HWID>B5F33A870184C05E</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Compaq Computer Corporation</name><model>Compaq Presario 6024US</model></SBID><OEM/></MachineData>              <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Diagnostic Report (1.7.0012.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Genuine

    Detailed Status: N/A

    Windows Product Key: *****-*****-2CXKV-GMP22-HF2BQ

    Windows Product Key Hash: 25dG7mX6zCS/Ri0MYOSCvb3ct0w=

    Windows Product ID: 55277-OEM-2111907-00101

    Windows Product ID Type: 2

    Windows License Type: OEM SLP

    Windows OS version: 5.1.2600.2.00010300.2.0.hom

    ID: 3a5191f8-b642-4ac2-81af-27904c4ba992

    Is Admin: Yes

    AutoDial: No

    Registry: 0x0

    WGA Version: Registered, 1.5.723.1

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic:

    Resolution Status: N/A

     

    Notifications Data-->

    Cached Result: 0

    File Exists: Yes

    Version: 1.5.540.0

    WgaTray.exe Signed By: Microsoft

    WgaLogon.dll Signed By: Microsoft

     

    OGA Data-->

    Office Status: 109 N/A

    OGA Version: Registered, 1.6.21.0

    Signed By: Microsoft

    Office Diagnostics:

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>3a5191f8-b642-4ac2-81af-27904c4ba992</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-HF2BQ</PKey><PID>55277-OEM-2111907-00101</PID><PIDType>2</PIDType><SID>S-1-5-21-1065543706-1815002781-3652652152</SID><SYSTEM><Manufacturer>Compaq</Manufacturer><Model>Presario 6024US</Model></SYSTEM><BIOS><Manufacturer>Compaq</Manufacturer><Version>686Y2 v2.11</Version><SMBIOSVersion major="2" minor="3"/><Date>20020227000000.000000+000</Date><SLPBIOS>Compaq,Compaq</SLPBIOS></BIOS><HWID>B5F33A870184C05E</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Compaq Computer Corporation</name><model>Compaq Presario 6024US</model></SBID><OEM/></MachineData>              <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

     

     

     

     

    Saturday, March 24, 2007 7:20 PM

Answers

  • Penelope54,

    Try this:

    --Can't pass validation, but the MGA Diagnostics report says "Genuine"--

    If you are not able to pass validation, but the MGA Diagnostics Tool report says "Genuine" in the Validation Status field:
     
    1) Go to Go to http://www.microsoft.com/genuine/diag/
    2) Click "Start Diagnostics"
    3) You will see one or more "Failed" listings.
    4) Click the "Resolve Now" button and follow any directions provided.
    5)Please post back describing the detected failures and any directions given to Resolve.

    Saturday, March 24, 2007 7:42 PM
  • Hi penelope54,

     

      Would you go to https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and open a service request. At first blush, it appears to be a deeper issue then validation, but I would like you to work with our WGA support to confirm.

     

    Thank you,

    Darin Smith

    WGA Forum Program Manager

    --------------------------------------------------------

    All Users: Please go to http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=1255325&SiteID=25 before posting a question.

    --------------------------------------------------------

     

     

    Monday, April 2, 2007 9:15 PM

All replies

  • Penelope54,

    Try this:

    --Can't pass validation, but the MGA Diagnostics report says "Genuine"--

    If you are not able to pass validation, but the MGA Diagnostics Tool report says "Genuine" in the Validation Status field:
     
    1) Go to Go to http://www.microsoft.com/genuine/diag/
    2) Click "Start Diagnostics"
    3) You will see one or more "Failed" listings.
    4) Click the "Resolve Now" button and follow any directions provided.
    5)Please post back describing the detected failures and any directions given to Resolve.

    Saturday, March 24, 2007 7:42 PM
  • Dan, thanks so much for your help.

     

    I ran the Diagnostics and "passed" everything.

     

    I have had this computer several years and have upgraded successfully from Media Player 9 to 10.  Now I can't play 10 or 11.

     

    This is the report from Diagnostics:

     

     

    Microsoft Genuine Advantage Diagnostic Results

    Passed

    Active scripting allowed

    Passed

    Display images enabled

    Passed

    Computer time and date correct

    Passed

    ActiveX enabled

    Passed

    Windows validation ActiveX loaded

    Passed

    Office validation ActiveX loaded

    Passed

    Validation Self-help ActiveX loaded

    Passed

    Validation Self-help: Data.dat Corruption check

    Passed

    Validation Self-help: Cryptography check

    Passed

    Validation Self-help: Product Activation check

     

     

     

    After running diagnostics I validated again. 

     

    In addition, when I tried to roll back to 10,   the window that came up isn't complete somehow.  In the lower right hand corner there should be two buttons - cancel and continue.  The cancel button is visible, but the "continue" button is only half visible.  Any ideas?  This particular window will not allow me to enlarge.

     

    Thanks again for your help.

     

    Penny

     

    Saturday, March 31, 2007 7:05 AM
  • Hi penelope54,

     

      Would you go to https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and open a service request. At first blush, it appears to be a deeper issue then validation, but I would like you to work with our WGA support to confirm.

     

    Thank you,

    Darin Smith

    WGA Forum Program Manager

    --------------------------------------------------------

    All Users: Please go to http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=1255325&SiteID=25 before posting a question.

    --------------------------------------------------------

     

     

    Monday, April 2, 2007 9:15 PM
  • Will do!

     

    Thanks, Darin

    Wednesday, April 4, 2007 1:12 AM
  • I'm having this exact same issue.  Please post if you find a solution.  I've contacted validation support repeatedly but have not received an answer.
    Sunday, April 8, 2007 5:08 PM
  • Same problem here, Windows Media Player 10 and 11. I read somewhere else a guy got his going by rolling back to WMP 10 and revalidating everything in sight, but my splash screen that refuses to validate also comes up and refuses to roll back. This is clearly not a series of isolated incidents but an ongoing problem. Frankly I am getting sick of how non-backwards-compatable Microsoft's proucts are becoming - I loved being able to buy old DOS games and run them in Win98SE, but now I can't get the latest stuff to run on XP because the latest updates break everything.
    Monday, April 9, 2007 2:05 PM
  • Penelope:

     

    Does it pass or fail validation? What happens when you press Validate?

     

    -phil

    Tuesday, April 10, 2007 8:21 AM
  •  

    If you are having a Validation issue with Windows Media Player 11, please create a new thread, describe the behavior (in detail)and post the Diagnostic Report. It is very hard to troubleshoot more then one person's issue per thread.

     

    Thank you,

    Darin Smith

    WGA Forum Program Manager

    --------------------------------------------------------

    All Users: Please go to http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=1255325&SiteID=25 before posting a question.

    --------------------------------------------------------

    Tuesday, April 10, 2007 10:02 PM