none
Forums Home show wrong information for the last reply RRS feed

  • Question

  • I noticed that Forums Home shows delayed information

    Take a look at last response in Transact-SQL forum and then check the forum.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Sunday, May 26, 2013 8:12 PM
    Moderator

Answers

All replies

  • I emailed fissues when I saw that SPAM and got automated response from someone that he is out of office. Apparently nebody works during weekend and holidays to clear up the SPAM.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    Monday, May 27, 2013 1:26 AM
    Moderator
  • I just got a reply from Yubo about forty minutes ago.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Monday, May 27, 2013 1:33 AM
    Moderator
  • Yes, I got the reply. The SPAM was removed.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Monday, May 27, 2013 3:59 AM
    Moderator
  • BTW, the problem I posted seems to be resolved. Last time I checked everything was in sync.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Monday, May 27, 2013 4:59 PM
    Moderator
  • Here is another case

    I think Suggestions and Feedback forum shows Richard as last person posted because he replied in that forum, but the thread was moved. So, looks like the problem with incorrect information may be related to the fact that the thread was moved to another forum, but last post shows information based on the forum that thread was posted.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Thursday, May 30, 2013 1:18 AM
    Moderator
  • Several times lately I've noticed recent activity for a forum on the forums home page, but when I open the forum I don't see the activity or the person. In all cases I believe it is a moderator that has moved (or possibly deleted) a thread. I've noticed it when I move a thread. I show up as the last person with activity on the main page, but the thread I moved is gone from the forum.

    I'm not a moderator in the Suggestions and Feedback forum. The thread I replied to could have been moved, but not by me. I think that case might have been a time issue, where the thread was moved before you opened the forum.


    Richard Mueller - MVP Directory Services

    Thursday, May 30, 2013 2:11 AM
    Moderator
  • I moved that thread myself to the Forum's issues forum. I think we found a bug.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Thursday, May 30, 2013 2:47 AM
    Moderator