locked
Tanjay Transfering RRS feed

  • Question

  • My Tanjay phones can't transfer a call.  After receiving a call, the transfer button on the touch screen is greyed out.  The conference button is also greyed out.  This is a new installation and the problem has existed since install.  I have update the phones to version 1.0.522.101(1.23).  I'm running Standard Edition and using Enterprise Voice.  Please help.

    Tuesday, December 23, 2008 7:40 PM

All replies

  • We had exact the same Problem, after the update we've recreated the user Profile. That fixed the Problem
    Thursday, January 8, 2009 10:00 PM
  • The user's profile on a workstation? 
    Thursday, January 8, 2009 11:06 PM
  • Did you check on the server to make sure that the conferencing services are started?  They could have failed at startup.  There's also a setting for meeting policy at the forest level that might disable conferencing-make sure that users are allowed to form conferences.  
    Friday, January 9, 2009 3:08 PM
  • I have created a new user account, enabled for Communications, logged into a PC and ran Communicator.  All is working fine on the PC.  The new user account has the same problem on the Tanjay phone, still can't forward or conference a call.
    Friday, January 9, 2009 8:12 PM
  •  Hi,

    As Chris said, double check the meeting strategy, I encountered this issue, as far as I remember it was a strategy misconfiguration.
    Wednesday, January 14, 2009 9:39 PM
  • It is now working.  I did change the conference settings but did not see an immediate resolution.  It did start working a few days later when I began working on the issue again.  I can't be sure that this is what resolved the issue.  How long does it take for the conference settings to be enforced.  For clarification, I open up the Global properties and select the Meeting Tab.
    Thursday, January 15, 2009 1:44 AM
  • Yes it takes time to get the modifications applied. I also some times had to reboot the Tanjay to get modifications quicker.
    Thursday, January 15, 2009 6:10 PM