none
WHS (PP3) 'user' folders (write) access denied to Win 7 client users RRS feed

  • Question

  • Hi. I have had WHS up and running for approx 2 weeks with generally good results.  All shared folders are accessible BUT 'user' shares are not writable.  I have tried:

    1) removing / adding computer via WHS Connector Console
    2) removing adding user via ditto
    3) checking user permissions via ditto (all set to 'full')
    4) checking user permissions on the user folders via Remote Desk Connect into WHS NB: NO 'User' were listed under the permissions list but was unable to add them there anyway - not sure if this is relevant
    5) uninstalling / reinstall WHS Connector
    6) have tried with mapped WHS drives and without them

    Other info:

    a) client machines are Win 7 64 bit
    b) user names on both clients are the same i.e. i) client_PC_name01/John  ii) client_PC_name02/John
    c) WHS PP3
    d) Music, Photos, Video etc are ALL write-able shares
    e) access is denied to same user on both client machines

    Any much cleverer peeps than me out there that can shine a light...?

    Marty
    Friday, December 18, 2009 10:18 PM

All replies

  • Hi. I have had WHS up and running for approx 2 weeks with generally good results.  All shared folders are accessible BUT 'user' shares are not writable.  I have tried:

    1) removing / adding computer via WHS Connector Console
    2) removing adding user via ditto
    3) checking user permissions via ditto (all set to 'full')
    4) checking user permissions on the user folders via Remote Desk Connect into WHS NB: NO 'User' were listed under the permissions list but was unable to add them there anyway - not sure if this is relevant
    5) uninstalling / reinstall WHS Connector
    6) have tried with mapped WHS drives and without them

    Other info:

    a) client machines are Win 7 64 bit
    b) user names on both clients are the same i.e. i) client_PC_name01/John  ii) client_PC_name02/John
    c) WHS PP3
    d) Music, Photos, Video etc are ALL write-able shares
    e) access is denied to same user on both client machines

    Any much cleverer peeps than me out there that can shine a light...?

    Marty
    You might check the FAQ post: How to fix share access issues where user name and password are requested and see if it helps.  (Just make sure the Guest account on the server is disabled and reboot all of your clients before try the steps in the FAQ.)
    Thursday, December 31, 2009 3:14 AM
    Moderator