locked
SQL CE 3.5 which one to use RRS feed

  • Question

  •  

    Hi Rafik

     

    I came across an article from steve laskers blog and downloaded the sqlcedeviceruntime3.5 B2 for devices 

     

    http://www.microsoft.com/downloads/details.aspx?FamilyId=4CC8F083-6418-4587-9796-88436E117621&displaylang=en

     

    My purpose is to make use of SQL CE 3.5 api's for my windows mobile development. I am using a pocket pc running windows mobile 5.0

    Now the dev environment I have is VS 2005, so can I develop mobile apps using the SQL CE 3.5 api's in VS 2005 and also can I create sdf's files which are targeted to SQL CE3.5 and not SQL CE3.0

     

    Are there any tools available which would tell VS 2005 to look for SQL CE 3.5 api's and make SQL Mgmt studio create sdf files targeted towards SQL CE 3.5

     

    I also have SQL CE3.0 installed on my machine, so should I go ahead and remove it.

     

    The main reason why I would want to go with SQL CE 3.5 is to make use of the ado.net sync feature which I believe would be included in the future release.

     

    Hoping to hear back from you on this soon

     

    Regards

    • Moved by Max Wang_1983 Friday, April 22, 2011 10:05 PM forum consolidation (From:SyncFx - Microsoft Sync Framework Database Providers [ReadOnly])
    Wednesday, September 19, 2007 3:47 PM

Answers