locked
\\Server is not Accessible message trying to open Shared Folders RRS feed

  • Question

  • I have a new WHS server, did all the updates.  Ran the WS connector on my Vista 64-bit, but I cannot open the 'Shared Folders' short-cut on my desktop it created.  It reads:

    \\Server is not Accessible

    So I ran the WS connection on my other WS which has Vista 32-bit and I can open on it the 'Shared Folders' short-cut.

    Both Vista WS have the exact same user Code defined as well as on the WHS, so I think it is something on my Vista 64-bit (which is a fresh install)
    Wednesday, June 24, 2009 6:14 PM

Answers

  • If nobody else gets to it first, I'll tell you when I get home. I don't have a Vista system available to me ATM.
    I'm not on the WHS team, I just post a lot. :)

    I found the setting (in Control Panel --> Network --> Read the screen) and it was already set as Private.

    I resolved the issue by turning back on the Workstation service that I disabled per the suggestions on Vista speed up from this article:

    http://forum.notebookreview.com/showthread.php?t=166532
    • Marked as answer by PDSchweitzer Wednesday, June 24, 2009 11:03 PM
    Wednesday, June 24, 2009 11:02 PM

All replies

  • I have a new WHS server, did all the updates.  Ran the WS connector on my Vista 64-bit, but I cannot open the 'Shared Folders' short-cut on my desktop it created.  It reads:

    \\Server is not Accessible

    So I ran the WS connection on my other WS which has Vista 32-bit and I can open on it the 'Shared Folders' short-cut.

    Both Vista WS have the exact same user Code defined as well as on the WHS, so I think it is something on my Vista 64-bit (which is a fresh install)

    Can you type the UNC path of the server into the search box and will it resolve? In other words, is the shortcut broken or is the servername not resolving from your x64 Vista box?

    i.e.

    start>search box or run>\\<servername>\

    An explorer windows should open with the shares.

    Thanks
    Lara Jones [MSFT] | Program Manager
    Community Support and Beta | Windows Home Server Team
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Wednesday, June 24, 2009 6:34 PM
    Moderator
  • Doing a Start --> Run --> \\server produces a similar message

    Windows cannot access \\server

    I CAN log in from this problem workstation via the 'Windows Home Server' short-cut to access the Windows Home Server Console just fine.
    Wednesday, June 24, 2009 6:38 PM
  • Doing a Start --> Run --> \\server produces a similar message

    Windows cannot access \\server

    I CAN log in from this problem workstation via the 'Windows Home Server' short-cut to access the Windows Home Server Console just fine.

    If you create a new useraccount on the x64 machine and create a matching account in the Windows Home Server console, can you access the shares once you log in with the new test account?

    If so, please see this post in the FAQ section.
    Lara Jones [MSFT] | Program Manager
    Community Support and Beta | Windows Home Server Team
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Wednesday, June 24, 2009 7:07 PM
    Moderator
  • Tried your suggestion - still the same issue with new user code defined on X64 WS.
    Wednesday, June 24, 2009 7:21 PM
  • Check on the problem Vista machine to see if your network is defined as a "Public" network. If so, try setting it to a private network and see if that resolves the issue.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, June 24, 2009 10:35 PM
    Moderator
  • Check on the problem Vista machine to see if your network is defined as a "Public" network. If so, try setting it to a private network and see if that resolves the issue.
    I'm not on the WHS team, I just post a lot. :)

    Not sure where in Vista to check this.
    Wednesday, June 24, 2009 10:38 PM
  • If nobody else gets to it first, I'll tell you when I get home. I don't have a Vista system available to me ATM.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, June 24, 2009 10:46 PM
    Moderator
  • If nobody else gets to it first, I'll tell you when I get home. I don't have a Vista system available to me ATM.
    I'm not on the WHS team, I just post a lot. :)

    I found the setting (in Control Panel --> Network --> Read the screen) and it was already set as Private.

    I resolved the issue by turning back on the Workstation service that I disabled per the suggestions on Vista speed up from this article:

    http://forum.notebookreview.com/showthread.php?t=166532
    • Marked as answer by PDSchweitzer Wednesday, June 24, 2009 11:03 PM
    Wednesday, June 24, 2009 11:02 PM