two SATA hard drives reported as "missing" RRS feed

  • Question

  • My DIY WHS box has been running happily for a couple of years with 3 Samsung SATA drives - 500GB HD501LJ (system), 750GB HD753LJ and 1TB HD103UJ.

    Last week I was alarmed by the red status of my console, and when I investigated it was due to the 750 GB drive being "missing". I shut the server down, tested all the connections and restarted it. The drive had appeared OK. I run the SMART plugin and it was showing a couple of minor problems on that drive, so I thought I'd replace it to be safe.

    I've now replaced it with a 1.5TB Western Digital WD15EADS. It booted up fine with all four drives, and also once I'd let WHS migrate the files from the old drive and removed it. After two days though, I got the "missing" alert again, this time on the new 1.5TB drive. It was using a different SATA lead and motherboard port to the old drive, but it may well have been using the same power connector. I've tagged that power lead and swapped it over to another one. So far it is OK, but I'm not convinced that's solved the problem and I'm nervously waiting to see if it happens again.

    Can anyone suggest any troubleshooting I can do? A friend suggested I check the jumpers, but they appear to just relate to ""spread spectrum clocking", which I assume I can leave in the default state of disabled?

    Any thoughts gratefully received.

    Monday, December 13, 2010 3:53 PM