locked
CRM 4.0: System Job show status reason "Waiting" RRS feed

  • Question

  • Hi,

    I found all system job show status reason is waiting also workflow didn't working.
    This problem happened after reinstall CRM 4.0,installed roll up 16 and uninstall CRM connector. I have checked CRM Asynchronous Processing Service has been started. Plese help. Please suggestion. Thanks in advance.

     


    Wednesday, April 20, 2011 1:21 PM

Answers

All replies

  • Hi,

    There might be issue with logic or null values, then only the workflow will go in waiting state.

    If its a plugin then you can get a error window. If it is a workflow then its very difficult to find the issue. 


    Khaja Mohiddin
    Wednesday, April 20, 2011 4:58 PM
  • Hi,

    If you do an advanced find on system jobs, you can filter for waiting jobs and add the column which reflects the error you are encountering. There are a ton of different reasons why a workflow can be stuck in waiting. When you obtain the error, if the answer is not immediately obvious, post it here :)

    Cheers,

    Alex

    Friday, April 22, 2011 9:44 PM
  • Hi Ordina.

     

    I have the same problem, but i can resolve it, restart de Service asinc, an DONT EXECUTE the workflows again, if no working, maybe a problem in the workflow values or something. This happen tome after install rollup 16.

    Friday, April 22, 2011 11:51 PM
  • Hi,

    How to add a new column in Workflow. I didn't found form and view in customize entities.  

    I have uninstalled Roll Up 16 and still the same error. Anyone know about this. Thanks in advance.
    Monday, April 25, 2011 2:43 AM
  • I have the answer and worked fine as following

    http://support.microsoft.com/default.aspx?scid=kb;EN-US;950416

    • Marked as answer by OrdinaryGal Tuesday, April 26, 2011 3:42 AM
    Tuesday, April 26, 2011 3:42 AM